VOLKSWAGEN POLO questions and answers: Page 4

VOLKSWAGEN Polo

Ask and answer questions on a variety of VOLKSWAGEN POLO models. Help and advice on everything VOLKSWAGEN POLO. Feel free to ask and answer as many VOLKSWAGEN-related questions as you wish.

Ask a question now

Buy used imageBuy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest VOLKSWAGEN POLO questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Thembeka, Southend-on-Sea

Volkswagen Polo

Hi I have a problem with my pollo classic 1.6,99 model,when it's raining and I drive through water it stalls then stands,I try to restart doesn't responds,if it does the rev goes up and down,I have to push the accelerator hard or it cuts off, then I have to leave it alone until it dries it seems,once it's dry drives like nothing has ever been wrong,where does the water go to which makes it to respond this way, someone said it goes to the plugs or distributor but when I checked there most of the time is dry,how can I fix the problem,thanks

Submitted: 17/11/2014 08:17:30 | ID: 106329

Answer this question

Anita, India

Volkswagen Polo

Why is my new Polo Trendline not beeping when I lock it since today after Volkswagen karnavati did a free car wash at Alpha mall in Ahmedabad?

Submitted: 13/11/2014 20:52:02 | ID: 106179

Answer this question

John De Souza, Greater London

Volkswagen Polo

How many pints of Power steering fluid do I need for my VW Polo 1.4 1998 model?

Submitted: 13/11/2014 07:27:59 | ID: 106137

Answer this question

Seebo, Somerset

Volkswagen Polo

Good day. My Polo Playa 2000 1.4 was about to reach 300,000 kms, I was watching readings at 299,999, taking pics and whilst waiting instead it switched back to 0 kms. I was shocked! Is there a problem? Should I be concerned in any way?

Submitted: 13/11/2014 04:59:38 | ID: 106135

Answer this question

sibonisiwe, South Africa

Volkswagen Polo

After changing the clutch kit on a VW Polo classic 1.6 2003 model, the car engaged reverse once and moved, after taking it out of that reverse it could not engage any gear. Funny that the gear lever selects all of them when the engine is off, but won't move when started in gear. Even when the engine runs, it is not taking them. Can someone tell me what the problem is and the solution as well please?

Submitted: 10/11/2014 07:34:07 | ID: 105977

Answer this question

sibonisiwe, South Africa

Volkswagen Polo

What could be the problem and solution? I changed the clutch kit on a VW Polo calssic 1.6 2003 model and now the gear lever shifts to all gears but will not engage all gears. Even if you put it in gear when the car's engine is not running and try to start it, it does not move as expected. Can someone help me please?

Submitted: 10/11/2014 06:55:53 | ID: 105975

Answer this question

sibonisiwe, South Africa

Volkswagen Polo

I replaced the clutch kit on a VW Polo 2 classic 1.6 2003 model and now the car cannot engage any gear. It engaged reverse once and refused to take any after that. It starts but cannot engage any gear bur the gear lever shifts to all. Can someone help please?

Submitted: 10/11/2014 06:47:35 | ID: 105974

Answer this question

bonginkosi, Southend-on-Sea

Volkswagen Polo

hi,i have the problem with my vw polo classic 2000model,the temperture suddenly ois running up to 98*c,that wories me a lot,and is using toomuch water,the fans are taking time to start,eevn if the car is hot, pplease advise me what wuld be the problemy

Submitted: 07/11/2014 01:50:29 | ID: 105806

Answer this question

William, South Africa

Volkswagen Polo

Please help! My steering has become very stiff when turning and the orange steering light appears on the cluster. I have removed the battery and tray to check the hydraulic fluid and topped it up, but the light on the cluster still appears and the steering is stiff?

Submitted: 06/11/2014 04:21:54 | ID: 105738

Answer this question

John Loggenberg, South Africa

Volkswagen Polo

Can someone help me with the "Black Box" vacuum pipe sequence 1 to 7 for a 2002 Polo 1.4 Tdi? Which pipe goes where? Thanks

Submitted: 05/11/2014 17:03:55 | ID: 105717

Answer this question

Jeffrey, South Africa

Volkswagen Polo

driving 2002 polo classic 1.8i , problem is not starting some one sad it might be a petrol pump so I replaced it but still please help.

Submitted: 05/11/2014 09:54:15 | ID: 105694

Answer this question

Karen, South Africa

Volkswagen Polo

A light towards the left of my dash board has come on I'm not sure what the light is meaning but it is shaped like a steering wheel,and since this light has come on my steering is stiff when I turn

Answers

Probably means the power steering fluid is finished. Check the level in the tank with the green lid close to the coolant tank Natasha from South Africa

Probably means the power steering fluid is finished. Check the level in the tank with the green lid close to the coolant tank Natasha from South Africa

Submitted: 05/11/2014 08:47:37 | ID: 105692

Answer this question

Terry Stephenson, Hampshire

Volkswagen Polo

I have a problem with biting point it's so high that my foot has about a inch from biting point to completely of I am a new driver and still using a biting point can any help with adjusting it step by step guide or a diagram I have looked online and can't seem to find anything about it it is a hydraulic clutch and I have never worked on one of them before

Submitted: 04/11/2014 13:03:50 | ID: 105651

Answer this question

khumbu, South Africa

Volkswagen Polo

I am driving a Polo Vivo 2011. I took it for 90,000km service while EPC lights on, now the service adviser says it is ignition coil and the car is cutting out. I just want to make sure if I change the coil will it be fine?

Submitted: 03/11/2014 12:29:55 | ID: 105574

Answer this question

kuben, South Africa

Volkswagen Polo

Good day. I just had my clutch changed about a week ago. When I picked up the car when changing gears 2 to 3 there is a high rev and then there is a light, like a steering wheel on the left side of the cluster that comes on. When that happens my speedometer does not work and there`s no more over-revving when changing gears. Please advise - Polo Playa 2006. Thank you.

Submitted: 03/11/2014 09:51:51 | ID: 105559

Answer this question

lundi, South Africa

Volkswagen Polo

My 2010 polo has totally lost power, it starts normally but when I accelarate it does have power at all, what could be the problem please help me

Submitted: 01/11/2014 14:57:30 | ID: 105455

Answer this question

lundi, South Africa

Volkswagen Polo

My 2010 polo has totally lost power, it starts normally but when I accelarate it does have power at all, what could be the problem please help me

Answers

Hi. This could be down to the car entering "limp mode", which is when the engine automatically reduces the speed down to a "limp" to avoid further damage. An occurrence of this is commonly accompanied by the glow plug warning light, as seen below: http://www.volkswagen.co.uk/assets/common/content/owners/warning-light/icons/diesel-engine-management-lamp-light.jpg The best thing is to get in touch with your local VW garage as they will be able to diagnose this problem. More often than not, the error is in fact that the sensor has broken, rather than the component it is sensing. I hope everything sorts itself out!Jake from Kent

Submitted: 01/11/2014 14:56:48 | ID: 105454

Answer this question

zingisa, Southampton

Volkswagen Polo

I have a polo comfortline bt my steering is locking some times it shows on the desh bord

Submitted: 30/10/2014 19:27:58 | ID: 105352

Answer this question

zingisa, Southampton

Volkswagen Polo

What mast i do if my polo comfortline steering weel lock some times and my

Submitted: 30/10/2014 19:08:35 | ID: 105349

Answer this question

Wim, South Africa

Volkswagen Polo

When driving my diesel Polo revs are very high?

Submitted: 30/10/2014 17:06:41 | ID: 105343

Answer this question

diane penn, Norfolk

Volkswagen Polo

When I turn the ignition on it beeps. What's wrong?

Submitted: 29/10/2014 21:13:50 | ID: 105313

Answer this question

ASSER MAKHENE, South Africa

Volkswagen Polo

i have a 1999 polo playa 1.4i , the problem with the car is that it cut fuel while driving after 3-5km. i have put in new fuel pump, fuel filter,fuel pump relay and injectors but this did not solve my problem. anyone with any idea on what might be the cause of this please help.

Submitted: 29/10/2014 13:53:06 | ID: 105287

Answer this question

Collin Khumalo, South Africa

Volkswagen Polo

My 2009 Polo Trendline 1.4 , has recently started showing ABS sign & handbrake sign on the dashboard .This keeps on coming and dissapearing on the dashboard .I have checked the front brakes they are still fine . At times when it happens the steering wheel becomes stiff and does not allow me to turn . I wanna know what's causing all this .

Submitted: 27/10/2014 15:07:25 | ID: 105190

Answer this question

neil, South Africa

Volkswagen Polo

I own a 1.4 Polo hatchback, 2004 model and the idling of my car is going up and down and the car is vibrating and sometimes it displays "EPC". Also it sounds like it`s missing when idling? Please help

Answers

Hi, there is a problem with your ECU, you must take the car to a VW dealer asap. claassenwillem7@gmail.com from South Africa

Hi, there is a problem with your ECU, you must take the car to a VW dealer asap. claassenwillem7@gmail.com from South Africa

Did you take yr car to vw? if you did, did they manage to fix it, as mine is doing the same thing. Lebo from South Africa

Hi, I did take it to a VW dealer and they fixed it. claassenwillem7@gmail.com from South Africa

Submitted: 27/10/2014 04:00:01 | ID: 105168

Answer this question

justine nleya, South Africa

Volkswagen Polo

My car starts but does not idle. What could be the possible problem?

Submitted: 26/10/2014 06:56:17 | ID: 105127

Answer this question

scott, West Yorkshire

Volkswagen Polo

my vw polo 1996 saloon loses power as soon as i hit up to 3000rpm starts jerking and slows down when foot is flat i have had a few time wasters have a look at it and not got no where could someone please tell me what the problem is thanks

Submitted: 25/10/2014 16:07:51 | ID: 105105

Answer this question

siphumle, South Africa

Volkswagen Polo

I'm owning 1.6 Polo hatchback, 2004 model, the idling of my car is going up and down and the car is vibrating, and Sometyms it displays "EPC" ........ Positive response will be highly appreciated

Submitted: 24/10/2014 17:53:27 | ID: 105068

Answer this question

Jean, South Africa

Volkswagen Polo

My Polo a/t jerks when slowing down or driving on an uneven road?

Submitted: 24/10/2014 09:13:04 | ID: 105041

Answer this question

Eric Moon, Lancashire

Volkswagen Polo

I have a 2000 Polo Classic Estate 1.9 tdi. The car has been off the road for a year whilst body repairs were completed and now the turbo doesn't kick in (once or twice I have felt it trying but only for a few seconds). Obviously the power is down and it feels like it`s in limp mode. I have been told that the vacuum pipes etc can perish over time, is this so please? Any suggestions would be appreciated. Regards, Eric Moon.

Submitted: 23/10/2014 01:15:00 | ID: 105004

Answer this question

Thembi, South Africa

Volkswagen Polo

I have a 1.4 polo hatchback 2010 model. Its about 63000 on kilometres. It just happens that I'm not a regular driver. I haven't driven my car for the past month now. Will there be anything that could go wrong with my car.

Submitted: 21/10/2014 14:30:22 | ID: 104938

Answer this question

Ben, South Africa

Volkswagen Polo

Please help me. I have a Polo that I have just replaced a top gasket on it because it was overheating. Now it doesn’t overheat but it only pulls with 3 plugs. The first one seems not sparking and I have done some pressure test and it compresses. What can be a problem?

Submitted: 20/10/2014 11:47:59 | ID: 104892

Answer this question

Marcus, Buckinghamshire

Volkswagen Polo

Hello there. I have a 1.4 polo SE which does not seem to be on the list of variants but anyway, I think I need to adjust the clutch cable as the pedal is hard to depress and gear changes especially reverse are difficult to locate? Please help? Marcus.

Submitted: 18/10/2014 13:48:27 | ID: 104810

Answer this question

Tumelo, South Africa

Volkswagen Polo

I have a 1.4 VW Polo Trendline and it has clocked 105,000 km. I took the car to VW for service and was advised to replace the water pump and the gear box is leaking and the engine has a funny loud sound. What shocked me is I changed the cambelt at 90,000 KM with VW and they did not detect the problems and the cost for all this is R13 000, so if I fix all these problems with them will they still detect other effects/failures on the engine at 120,000 KM ?

Submitted: 17/10/2014 00:01:25 | ID: 104740

Answer this question

thomas reynolds, Aberdeenshire

Volkswagen Polo

When I turn the key in the ignition there`s a bleep noise, it just happens once then the car starts. I`m pulling my hair out as I`ve no manual for her

Submitted: 16/10/2014 17:26:00 | ID: 104713

Answer this question

Gemma, Gloucestershire

Volkswagen Polo

Hi, I have a Volkswagen Polo 1997 1.0L. It has been misfiring for the past couple of months but has been no problem until the other day when it conked out completely. My dad has replaced the distributor cap, leads, coil and plugs on it which seems to cure it for a couple of days and then the problem comes back. I'd also add it only starts to misfire when the car is up to temperature! What can fix the problem? Thanks

Submitted: 16/10/2014 15:11:23 | ID: 104700

Answer this question

TSHEPISO, South Africa

Volkswagen Polo

HI THERE, I REPLACED A NEW CLUTCH PLATE ON A 2001 POLO PLAYA 1.8 BUT IT DOES'NT START I TRIED TO PULL IT WITH ANOTHER CAR IT BURNS A NEW CLUTCH PLATE AGAIN. WHAT CAN BE THE PROBLEM

Submitted: 15/10/2014 14:35:40 | ID: 104646

Answer this question

Ursula, South Africa

Volkswagen Polo

Hi, I bought my Polo a week ago, from start the car struggles to pull away, but if it passes 1000 revs its ok. I took it to a garage & they found that its not firing on piston 2 & 3 like it should, its getting to much fuel on those 2 cylinders. we changed plugs & tested the coils & compression.. but still to much fuel. Could it be the injectors or maybe wiring? the car is also very heavy on petrol? Thank you

Submitted: 15/10/2014 08:59:32 | ID: 104632

Answer this question

Tumelo, South Africa

Volkswagen Polo

 Hi,I have a 2005 Volkswagen Polo classic and there is a popping sound/knock. It`s a single pop, mostly when turning either left or right and on uneven roads. Sounds like its coming from the front left of the car" , could this be a steering rack? Thank you.

Submitted: 14/10/2014 21:48:17 | ID: 104625

Answer this question

Thabo Malaki, Botswana

Volkswagen Polo

Hi! my car cant start but when I parked it, it was just ok. when I switch on the key it shows the key sign on the dash board.

Submitted: 14/10/2014 14:49:22 | ID: 104601

Answer this question

francis whittle, Greater Manchester

Volkswagen Polo

the speedometer on my 1995 [ t-reg[ as developed a intermittent fault ; It is working on and off whilst driving and also appears to effect the fuel gauge. causing it to 'flutter].What causes this and what requires to remedy the problem.

Submitted: 14/10/2014 11:04:05 | ID: 104590

Answer this question