VOLKSWAGEN POLO questions and answers: Page 4

VOLKSWAGEN Polo

Ask and answer questions on a variety of VOLKSWAGEN POLO models. Help and advice on everything VOLKSWAGEN POLO. Feel free to ask and answer as many VOLKSWAGEN-related questions as you wish.

Ask a question now

Buy used imageBuy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest VOLKSWAGEN POLO questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

aneesa, South Africa

Volkswagen Polo

I have a vw polo bby engine type 1.4 petrol,when srarting the car would perform well for the 1st 10 mins than after warming it would not rav over 1500 rpms than Epc lite appears on cluster,than car would almost switch off,we changed trottle body,map sensor,what could be the problem,or what to look for.

Submitted: 07/07/2014 21:59:04 | ID: 99187

Answer this question

Sandile, South Africa

Volkswagen Polo

I just overhauled the engine, did block skimming, vavles and changed plugs, water pump and oil filter. then I drove it 1 day after that it jerked, then I checked all the spark plug wires and timing everything is fine, so I changed again the plugs, then now everytime I shift to 2nd and 3rd gears it jerks before it takes power after taking power it stops jerking and still it jerks while on normal rev count (1000). what should be done to stop this problem? plz advise. polo classic 1.6 1998!

Submitted: 07/07/2014 16:05:43 | ID: 99150

Answer this question

aseza, South Africa

Volkswagen Polo

am not getting a positive current on my fuel pump plug....making my fuel pump not to function

Submitted: 07/07/2014 15:54:27 | ID: 99149

Answer this question

Liam Powell, Oxfordshire

Volkswagen Polo

I went to start my car this morning, and it started fine, went into gear okay and reversed onto my drive wear fine, but nothing on the dashboard worked. The rev count, speedometer, clock, mile counter, nothing worked at all. Does anyone know what might cause this?

Submitted: 07/07/2014 09:54:48 | ID: 99121

Answer this question

saj, United Arab Emirates

Volkswagen Polo

suddenly my car engine is making shakes and rpm jumping

Submitted: 07/07/2014 09:17:32 | ID: 99116

Answer this question

kholwi, South Africa

Volkswagen Polo

My car doesn`t want to start in the morning. Can anyone suggest what I can do please?

Submitted: 03/07/2014 11:16:36 | ID: 98887

Answer this question

robby, South Africa

Volkswagen Polo

Hi,I'm driving a 2005 Polo 1.4 (with the 4 round headlights). My problem is my abs light comes on while driving and today my handbrake light started to flash? Could these be linked to each other? Any advice please?

Submitted: 03/07/2014 09:53:40 | ID: 98884

Answer this question

demaine, South Africa

Volkswagen Polo

My car doesn't want to swing at all, but when I use a spanner by starter it starts. What can it be?

Submitted: 03/07/2014 07:48:17 | ID: 98882

Answer this question

Juliana Schaaf, Namibia

Volkswagen Polo

Please be so kind and help me, how can I manually remove a key code from a Polo 9n or BBY 1.4 engine? Please help

Submitted: 01/07/2014 17:40:17 | ID: 98811

Answer this question

khulekani, South Africa

Volkswagen Polo

Oil is coming from the plugs?

Submitted: 01/07/2014 07:20:43 | ID: 98778

Answer this question

xolisa, South Africa

Volkswagen Polo

My 2004 Polo Classic`s petrol gauge is moving anti clockwise. At first it was not moving at all from empty. When I changed the cluster it started moving anti clockwise. What could be the problem? When it's full it shows empty and when it's empty it shows a full tank.

Submitted: 30/06/2014 12:28:38 | ID: 98726

Answer this question

vongani, South Africa

Volkswagen Polo

My car is a Polo Vivo 1.4 hatch....petrol not diesel..

Submitted: 29/06/2014 08:42:19 | ID: 98664

Answer this question

vongani, South Africa

Volkswagen Polo

hi ,i have this problem with my polo vivo 2013 1.4 hatch,..when start it ,it thosent wanna start fisrt time..,when i try it again it will start,but with a funny sound on the engine..like is fighting then after few second therrs this sound .bum bum bum just few second..then it come to a normal sound. what makes this car to do this....?

Submitted: 29/06/2014 08:39:06 | ID: 98663

Answer this question

Maxwelle, South Africa

Volkswagen Polo

Polo Classic 1.6i 97 model. Just overall the motor does not have any power. When driving long distances it cuts off the engine. When you disconnect the airflow meter it takes power. I want to know what causes this?

Answers

Is your MAP sensor still sharp? Please check it nkhumeleni from South Africa

Submitted: 26/06/2014 16:16:15 | ID: 98516

Answer this question

Gaythree Singh, South Africa

Volkswagen Polo

When the heat gauge reaches the half mark, the car keeps switching off when lower gear is engaged. It starts immediately again when the key is turned. Quite fustrating when in traffic where a lower gear is used. Any suggestions?

Submitted: 26/06/2014 11:00:18 | ID: 98484

Answer this question

Gaythree Singh, South Africa

Volkswagen Polo

Hello I'm driving a Polo 1.4 2003... When the heat gauge reaches the half way mark the car keeps switching off... It starts immediately... Is there anyone who had this problem or could advise me to what could be the problem as many mechanics don't know. Thank you

Submitted: 25/06/2014 18:15:46 | ID: 98445

Answer this question

Riaan, South Africa

Volkswagen Polo

Hi to all VDub lovers I bought myself a Polo Classic 2002 1.6i. There was a cone filter fitted which I removed to put the original airbox back on. The car was recently serviced, spark plugs etc. The car was still heavy on fuel so I decided to get it diagnosed. When I did the diagnose at the first mechanic he said there is nothing wrong, only the vacuum pipe needs to be replaced. There was NO change in die fuel consumption. I took the car to a second guy who used the same program to diagnose the car and got the problem. The throttle body was faulty. I replaced the throttle body and did calibration. Then they tuned my valve timing and ignition timing and also the Co2 emissions because it was very high ( not a standard exhaust ) Now they told me the last to check is injector dirt. I somehow can understand that because the car backfires a bit ( a sign of over fuel with fuel injection) Today she gives met 8km on a liter, with almost no foot on the accelerater. Can someone PLEASE give me some ideas for the possible problem? Kind regards. #Yolo.Polo

Submitted: 25/06/2014 10:59:00 | ID: 98418

Answer this question

Noel Wentworth, South Africa

Volkswagen Polo

My VW Polo has just done 200,000km and is still in good condition as I regularly have it serviced. I have on a few occasions experienced the following problem and today it happened again. On start-up the car clicks over and starts, but as soon as I put it into gear I need to press the accelerator to increase revs so that the car doesn't cut out. As soon as I take my foot off the petrol it cuts out and I have to turn the key to re-start. At each stop the same thing happens. I got to the garage (approx. 2 kms away) and the car revved very high when I stopped, but when the mechanic came to check the problem everything was back to normal. Any ideas?

Submitted: 23/06/2014 10:06:03 | ID: 98273

Answer this question

ishmael, South Africa

Volkswagen Polo

Hi I am driving a polo vivo 2011 model. I want to know why sometimes when I am driving to gear 3 and 4 sometimes I struggle to put them in. This started recently b4 I could put them easily like other gears. I have driving the car for 4yrs from brand new. Pls assist me.

Submitted: 22/06/2014 06:20:55 | ID: 98211

Answer this question

cameron, South Africa

Volkswagen Polo

Hi, I have a 1998 model Polo Playa and the problem I'm having is the oil light flashing and beeping. Oil level is fine and it only does this about a minute after I start my car and it doesn't stop until the car is switched off. Can you please tell me what the problem is? Thanks, Camz

Submitted: 17/06/2014 11:28:45 | ID: 97884

Answer this question

irshaad, South Africa

Volkswagen Polo

I have a 2001 Poo Playa millenium edition. There is a black box in the bonnet on top of the battery whic has 3 fuses in it and has some wires in it and a metal strip which connects on to the positive terminal. Please can someone tell me what that fuse box is for and what does that control?

Answers

hoezit bro, that black box controls the current to your starter, the fans inorder for them to function, the alternator... basically if that box is damaged or the wires inside are to be cut your ride won't charge or the above won't work. i had a problem were one of the wires was burnt and the alternator didn't charge, fan did not work, lights dim and not lighting properly so please take good care of that box. it's very very important for the functionning of the car. mine is a polo play 2001 model. nkhumeleni from South Africa

hoezit bro, that black box controls the current to your starter, the fans inorder for them to function, the alternator... basically if that box is damaged or the wires inside are to be cut your ride won't charge or the above won't work. i had a problem were one of the wires was burnt and the alternator didn't charge, fan did not work, lights dim and not lighting properly so please take good care of that box. it's very very important for the functionning of the car. mine is a polo play 2001 model. nkhumeleni from South Africa

Submitted: 17/06/2014 02:42:43 | ID: 97855

Answer this question

colin, Lancashire

Volkswagen Polo

how many reverse lights do dose it have vw polo 2011 model thank you

Submitted: 14/06/2014 17:32:56 | ID: 97681

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:28:23 | ID: 97568

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:28:18 | ID: 97567

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:37 | ID: 97566

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:34 | ID: 97565

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:31 | ID: 97564

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:27 | ID: 97563

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:24 | ID: 97562

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Submitted: 12/06/2014 21:27:20 | ID: 97561

Answer this question

Njenjani, South Africa

Volkswagen Polo

I recently took out my car battery, now my windows are no longer auto & they no longer shut or open using the key. Please help

Answers

Hi,try resetting it,while window in closed position,keep the driver side window button on the up position(like you would close it)for 5-6 seconds,it should reset itself. justin from South Africa

Hi,try resetting it,while window in closed position,keep the driver side window button on the up position(like you would close it)for 5-6 seconds,it should reset itself. justin from South Africa

Submitted: 12/06/2014 21:27:09 | ID: 97560

Answer this question

Tony, Australia

Volkswagen Polo

A bad consistent whinning has only just started & gets worse with throttle and comes to a screech when motor is shut off. It sounds as if it is coming from the alternator area. Could it be the freewheel clutch pulley ?

Answers

Check if the Fan belt is still ok. maybe it's a sign that it needs to be replaced nkhumeleni from South Africa

Submitted: 12/06/2014 11:56:09 | ID: 97522

Answer this question

Nimrod, South Africa

Volkswagen Polo

Hi im driving 2011 vw polo 1.4 c line, car went for a service of 60k km after two week it started to jerk, lost power and epc on. Please help what could be the problem its out of warranty....

Submitted: 11/06/2014 19:17:40 | ID: 97440

Answer this question

Theresa Fredrikson, South Africa

Volkswagen Polo

Hello. I have a 1998 VW Polo Classic 1.6i. (311 000km). I had the head gasket skimmed after the engine overheated. Now, approximately 600km after the skimming of the head, the engine revs uncontrollably. Its not a constant high rev (incorrect timing) but as if I were pumping the accelerator. Whilst idling the revs increase to 2000rpm and then jumps between 2000rpm and approximately 2500rpm. Previously the base idle was just below 1000rmp. Please advise what the cause of this may be. Thank you.

Submitted: 11/06/2014 19:04:44 | ID: 97437

Answer this question

Jordan, South Ayrshire

Volkswagen Polo

Hello I have a 1.4 2001 VW Polo. It started a couple of days a ago I would be driving along and the ABS light would come on and the car would beep as if I had opened the door with the lights still on. Also when it does this it turns the radio turns off till the beeping stops which can be anytime from a few seconds to 20 minuets. Since this when I turn my car off it completely dies. If I leave it over night it comes back on but with the dials reset. I know it's not the battery because I just got a new one recently. Any help or advice is welcome.

Submitted: 11/06/2014 08:48:38 | ID: 97401

Answer this question

TYRON, South Africa

Volkswagen Polo

Hi, I am about to fetch a 2006 Polo CL, Car has 126000kms o the clock. The water sensor light stays on all the time. The dealer says its a small fix costing me about R300. Is this true? Please help.

Submitted: 10/06/2014 20:31:47 | ID: 97377

Answer this question

christelle, South Africa

Volkswagen Polo

How do I bypass the key code for my VW Polo?

Submitted: 08/06/2014 11:00:23 | ID: 97188

Answer this question

soulsby, Hartlepool

Volkswagen Polo

how can I stop the digital clock from running amok? The minute indicator won't stop over running

Answers

Hi, did you find out the cause of the problem as I have the same problem. Sherilee from Lincolnshire

Submitted: 07/06/2014 12:28:03 | ID: 97102

Answer this question

Sean, South Africa

Volkswagen Polo

I have a polo 1.9 tdi 2007 model, my car seems to have a turbo problem. no power leaving a stop street etc but if i play with the accelerator pedal i hear the turbo winding up then the car takes off like a rocket. lots of black smoke present, when accelerating. fault codes, Boost pressure control negative deviation, MAF sensor open circuit ot short to ground, Wastegate by-pass regulator valve malfunctioning, EGR vacuum regulator solenoid valve, i replaced the solenoid valve (n75) with two other valves form a scrap yard and same problem. my only ideas left is that the actuator rod is adjusted wrong as i just fitted a recon turbo or a electrical problem to the solenoid valve n75, or a MAF problem. help please!

Submitted: 06/06/2014 14:37:50 | ID: 97049

Answer this question

Cedric Moshwane, South Africa

Volkswagen Polo

My car jerks when I drive below 400 rpm, why is this?

Submitted: 03/06/2014 08:29:23 | ID: 96778

Answer this question