VOLKSWAGEN POLO questions and answers

VOLKSWAGEN Polo

Ask and answer questions on a variety of VOLKSWAGEN POLO models. Help and advice on everything VOLKSWAGEN POLO. Feel free to ask and answer as many VOLKSWAGEN-related questions as you wish.

Ask a question now

Buy used imageBuy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest VOLKSWAGEN POLO questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Boralitto, South Africa

Volkswagen Polo

Hello there...need help, my Polo Vivo, 1.4, 2011 model is making this clicking sound on the front right wheel. It happens when i get to the 3rd gear or the 5th and when am turning to the right....what could be the problem. Please help...Could be bearings or CV joints? Im a bit stressed out...Boralitto from Sout Africa, Eastern Cape.

Submitted: 28/07/2015 18:05:33 | ID: 119036

Answer this question

Jenny Wilson, Yorkshire

Volkswagen Polo

My drivers electric window won't open at all, my drivers door will lock with the key, but will not unlock, the passenger door will not open or close. Is there a fuse for the central locking?

Submitted: 22/07/2015 18:32:11 | ID: 118764

Answer this question

Mark Lawson, Oxfordshire

Volkswagen Polo

The fan motor resistor has now failed twice. The new one (the last one lasted about 5 months) I have just put in gets very hot immediately I turn the fan on number 1 or 2, less so on 3, it's fine on 4. The fan seems to be turning fine without any buzzing or rubbing noises, so if the bearings are gone, they are quiet! Can I assume there is a problem with the fan motor? What other problems could there be to cause this and how can I fix it/them? Grateful for help. Mark

Submitted: 21/07/2015 11:38:56 | ID: 118720

Answer this question

Abu, South Africa

Volkswagen Polo

my polo has a sump compressio

Submitted: 18/07/2015 23:07:52 | ID: 118620

Answer this question

Adrian, South Africa

Volkswagen Polo

Hi I'm Adrian from South Africa my problem is I've got a volkswagen polo classic 1.6 and my petrol needle on the desk panel does not work what can be the cause of this please advise

Submitted: 16/07/2015 16:26:25 | ID: 118517

Answer this question

marques, South Africa

Volkswagen Polo

Hi my 2002 polo 1.4 classic millinim dash got a problem wnen i go to fuel up and only takes a certain amount and then and will not také more fuel and i know its still empty. What can be wrong? I know its not full cause i did but a full tank a week ago and today when i wanted to go fill up it only alowed a certain amount. Please help!

Submitted: 12/07/2015 20:05:24 | ID: 118387

Answer this question

Vusi Sambo, South Africa

Volkswagen Polo

I'm having a problem with my Polo 1.6 Comforline model 2009, when am changing gears it runs smooth up to gear number 4 but when I put gear number 5 it only take it for 1minute after the gear start shaking and the engine looses power, I have to make a change down back to gear number 4 it runs perfect on gear number 4 and when I put gear number 5 then the problem stars again, never mind the road it straight and level when I put gear number 5 it don't want to take it so long it only runs with with it for couple of minutes .. Please help I dnt knw what's wrong with my car

Submitted: 09/07/2015 12:57:25 | ID: 118253

Answer this question

Elisa, Hampshire

Volkswagen Polo

What does it mean when the indicators keep ticking even between turns? The light doesn't not come on inbetween but it still keeps ticking but faster than when you indicate left or right. Before I could control it by moving the indicator stick just slightly but now keeps ticking through my whole car journey. Any advise?

Submitted: 06/07/2015 18:45:06 | ID: 118135

Answer this question

caro, South Yorkshire

Volkswagen Polo

Hi I am driving polo comfortline 2009 model...the engiene is shaking when I am starting and doesn't give acceleration....pls help

Submitted: 05/07/2015 06:46:53 | ID: 118070

Answer this question

John, South Africa

Volkswagen Polo

I drive polo 1.4 2007 model.i have a problem right now it don't wanna on what can be problem?

Submitted: 04/07/2015 15:17:19 | ID: 118040

Answer this question

John, South Africa

Volkswagen Polo

I drive polo 1.4 2007 model. My car dont wanna turn on and i checked fuse is ok and bettry is ok,so what can be problem?

Submitted: 04/07/2015 15:13:06 | ID: 118039

Answer this question

collen, South Yorkshire

Volkswagen Polo

am driving a polo 2005 recently changed the clutch kit, I do 80km or 100 on gear 5 . please help

Submitted: 02/07/2015 07:52:56 | ID: 117930

Answer this question

Joseph Schembri, Malta

Volkswagen Polo

My problem on my Polo 2003 model 1.4 16v is about the hazard/indicator ticking noise, which is not ticking. I suspected the hazard switch, which I replaced and problem persists, ie. no sound while using either of which. All bulbs flashing and also flashing on dash, only no ticking. Any idea what it might be? Thanks

Submitted: 01/07/2015 18:40:55 | ID: 117908

Answer this question

Sbusiso zulu, South Africa

Volkswagen Polo

Greetings. I have a problem with my polo classic 2.0 (highline 2005) model. It doesnt spark. I have changed everything dt they said i should change but still it doesnt spark. At first we thought it was the sensors but we changed them all, still the problem is there. We are now out of clues. The mechanic have now said its a computer box. Can that be possible. thnx regards Mr Zulu SGM

Submitted: 30/06/2015 08:55:00 | ID: 117854

Answer this question

David, Oxfordshire

Volkswagen Polo

My Polo 1.4 TDI won't start today . There are 2 messages on the info screen that says low tyre pressure and ESC not active . When I go to the car menu it won't let me change to sport mode and it also tells me that the ACC is not active . I depress the clutch turn the key but nothing happens .. I believe it may be a relay fault as the car drove beautifully the day before . Anybody know for sure and is there some way I can disable something to drive to a garage .. yes I have checked that I don't have a puncture . Thanks .

Submitted: 27/06/2015 06:59:47 | ID: 117761

Answer this question

Sophie Bucksey, Kent

Volkswagen Polo

Can you tell me at what level of oil should the warning light come on, also if it has brake pad warning lights and at what worn % should they come on and also head light warning lights. Could you tell me if when going down a hill the car stays in second gear doesn't what to go into3rd gear which makes the cars increase is this a feature of dsg gearbox if not what damage could this do to the engine This also happens sometimes when pulling away or slowing down to allow another car to pasS which makes the car shoot forward

Submitted: 25/06/2015 00:01:47 | ID: 117667

Answer this question

Sean, South Africa

Volkswagen Polo

My 1.4 Polo 2006 Model, on the 15/06/2015 I have replaced the top gasket and replaced valves and seals, after that the car is stalling and I have changed spark plugs twice now, it goes well first 3 days after it goes back to stalling, I changed also the lead cables but nothing changed, I dont know what could be the problem now,please help Sean from JHB CBD

Submitted: 24/06/2015 18:27:26 | ID: 117656

Answer this question

samuel okumu, Kenya

Volkswagen Polo

I have a 1998 polo classic, got it as a project car because they're just splendid little cars. my problem is with the front suspension. the steering is stiff and feels like the power steering pump isn't fully working. had it checked and the pump was fine, so changed the steering rack instead....didn't help, steering's still stiff and the noise it makes is truly maddening. funny thing is, at speed, the steering works quite fine, its slow driving that's the problem. what could be the problem? could my mechanic have been wrong?(wouldn't be a first). Anyone? anyone at all, please help.

Submitted: 24/06/2015 14:26:27 | ID: 117646

Answer this question

bongani, Bedfordshire

Volkswagen Polo

hi ther iam driving a polo playa 2001 today when stated it it took out a white smoke on the exhaust .what could be the problem

Submitted: 23/06/2015 07:15:19 | ID: 117577

Answer this question

K COUSINS, Tyne and Wear

Volkswagen Polo

show me glow plug relay and where it is thank you

Submitted: 22/06/2015 12:55:10 | ID: 117531

Answer this question

willem, South Africa

Volkswagen Polo

Hi I have a polo classic 1600 2002. When I pull away the car don't have power till it got to 5000rpm the u can feel the power is back it does it every time I have put new spark plugs new spark plug wairing new fuel filter have done the injecktors and have check the timming and new distrupertor cap what can the problem be please help

Submitted: 21/06/2015 09:43:45 | ID: 117479

Answer this question

wayne hendricks, South Africa

Volkswagen Polo

I've got a polo vivo. When I put car in gear don't want to move to the front or reverse.

Answers

check ur cv joint o clutch plate sello from South Africa

Submitted: 20/06/2015 12:00:23 | ID: 117435

Answer this question

Dumisani, South Africa

Volkswagen Polo

Hi im driving a polo 2004 model when i drive on the wet road or if it raining my car is jerking and miss firing what might b the course

Submitted: 16/06/2015 19:00:16 | ID: 117294

Answer this question

Vusi Mthombeni, South Africa

Volkswagen Polo

Hi'All, My car is idling,but when i rev it,nothing is happening.All this started after i've replaced the cambelt,tensioner and displaying.. EPC .

Submitted: 16/06/2015 18:17:15 | ID: 117290

Answer this question

Matisi, South Africa

Volkswagen Polo

Hi my polo does not warm up at high speed. The temperature gauge drops at high speed and the car does not get warm inside even if the heater is switched on. The temperature gauge goes to 90 degrees at idle and as soon as i drive off it start to drop. It is possible that my thermostat is the problem?or what could be the cause?

Answers

I think tht is factry fault I hv noticed car wth the name of polo u put new thermo strat heater dsnt wrk sello from South Africa

Submitted: 10/06/2015 17:12:17 | ID: 117038

Answer this question

Yusuf, South Africa

Volkswagen Polo

Polo Vivo 2013 1.4 How to enable alarm engaging/unlocking beeps

Submitted: 09/06/2015 14:48:39 | ID: 116995

Answer this question

vusi, South Africa

Volkswagen Polo

im driving 2008 polo 1.4 trendline.original music discs,discs I know don't have scratches it wont play and display disc error.what could be the problem and how do I fix it?

Submitted: 09/06/2015 09:44:20 | ID: 116983

Answer this question

Donna Kearney, City of Glasgow

Volkswagen Polo

No water for window wipers could it be a fuse

Submitted: 08/06/2015 21:34:31 | ID: 116976

Answer this question

mr.a, South Africa

Volkswagen Polo

Write your question here...hi black smoke coming from exhause when i rev my polo1.4i and sometime theres flame white black smoke when i rev it hard plz advise me what to do thanks in advance

Submitted: 08/06/2015 20:48:08 | ID: 116972

Answer this question

Mosa, South Africa

Volkswagen Polo

Hi My name is Mosa , from South Africa, I drive a Polo Vivo 1.4. In May I replaced the brake fluid with almost a pint, however today it indicated to me that the fluid was almost finished. I was under the impression that brake fluid is only replaced once a year. Is this normal, or there might be something wrong with the car? Thank You Mosa

Submitted: 08/06/2015 15:03:23 | ID: 116964

Answer this question

Thulani Manyathi, South Africa

Volkswagen Polo

Write your question here... I'm having a problem with my Polo 1.6 Comforline model 2009, when am changing gears it runs smooth up to gear number 4 but when I put gear number 5 it only take it for 1minute after the gear start shaking and the engine looses power, I have to make a change down back to gear number 4 it runs perfect on gear number 4 and when I put gear number 5 then the problem stars again, never mind the road it straight and level when I put gear number 5 it don't want to take it so long it only runs with with it for couple of minutes .. Please help I dnt knw what's wrong with my car

Submitted: 04/06/2015 22:06:21 | ID: 116813

Answer this question

Sizwe, South Africa

Volkswagen Polo

If water start turning black what needs repairs?

Submitted: 04/06/2015 02:12:16 | ID: 116788

Answer this question

Gcina, Armenia

Volkswagen Polo

My Polo when it is climbing the hill it drops the speed to 80 km per hour eve though it is a 1.6 engine a friend of mine has the polo he said he changed the pickup censer would that be a problem even in my polo ? what is the pick up censer and what does it do in a car

Submitted: 01/06/2015 10:20:46 | ID: 116679

Answer this question

Renato, South Africa

Volkswagen Polo

Hello, I own a 2003 Polo Playa 1.4 TDI. Whilst I am driving a experience a sudden loss of power or at times a gradual loss of power. On a few occasions, I just merely switch the car off and restart the car, and the vehicle runs normal again. I do not know what seems to be the problem. I have serviced the car, cleaned the EGR. I dove the car for about 500 km and then all a sudden I experienced random power loss. I managed to drive it home and when I restarted the vehicle was fine once again. When the car is at that state, the engine motor has a rough idle and the motor is "wobbling". I feel as if the one of the injectors is faulty. I did a diagnostics test and the result is as follows "P1666 PD Unit Injector, Cylinder 1 (N240) Electtrical Malfunction". Can you please explain. Thanking you in advance.

Submitted: 28/05/2015 16:41:37 | ID: 116564

Answer this question

Abdul Karim, Lesotho

Volkswagen Polo

When my vw polo 1.4l 2002 model gets hot starting it becomes a problem. Infact when you turn the key on it keeps flashing the immobilizer (picture of car with key ) if u try to crank it will but nothing more. When it disappears only then the car starts. It can take hours. Anyone with solution please?

Submitted: 28/05/2015 13:29:49 | ID: 116562

Answer this question

faried.sakieldien@gmail.com, South Africa

Volkswagen Polo

Hi I got a polo 1.6 classic 2000 model which use to have starting propblems now n den b 2 weeks ago started 4 a few seconds den cut out n didn't want to start again check fuel n spark bt da thing is I use to hear a click on the throttle body bt now I dnt n I never use to hear the fuel pump bt now I do pse help

Answers

Volkswagen Polo Hi I got a polo 1.6 classic 2000 model which use to have starting propblems now n den b 2 weeks ago started 4 a few seconds den cut out n didn't want to start again check fuel n spark bt da thing is I use to hear a click on the throttle body bt now I dnt n I never use to hear the fuel pump bt now I do pse help akes from South Africa

Submitted: 24/05/2015 19:59:22 | ID: 116414

Answer this question

ernest, Yorkshire

Volkswagen Polo

Im driving a polo playa 1999 its cutting the engine during driving

Submitted: 23/05/2015 06:25:54 | ID: 116375

Answer this question

Darryl, South Africa

Volkswagen Polo

I have a 2006 Polo Classic 1.4 petrol which has a rough sound coming from the engine bay area just beneath the footwell area. It was thought that this noise was due to the worn out clutch which was replaced 2 weeks ago. This rough noise is still present only when the car is cold. If the engine is revved or driven it is smooth and solid. Any suggestions?

Submitted: 22/05/2015 09:15:06 | ID: 116337

Answer this question

sbu, Lesotho

Volkswagen Polo

Why is my car pumping oil into the turbo?

Submitted: 21/05/2015 11:37:25 | ID: 116311

Answer this question

Tebuo, South Africa

Volkswagen Polo

Hi everyone what could be the problem on my polo 2008 1.9 tdi, the ABS light stays on after replacing an ABS sensor on the front left side, after diagnostics, please help?

Submitted: 21/05/2015 02:48:12 | ID: 116291

Answer this question