VAUXHALL MOVANO questions and answers

VAUXHALL Movano

Ask and answer questions on a variety of VAUXHALL MOVANO models. Help and advice on everything VAUXHALL MOVANO. Feel free to ask and answer as many VAUXHALL-related questions as you wish.

Ask a question now

Buy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest VAUXHALL MOVANO questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Chris Cumming, Pembrokeshire

Vauxhall Movano

engine will randomly cut-out whilst driving, seems to happen when going uphill or asking for more power. red stoplight and engine red symbol come on. frightening as total engine shutdown. have learnt to not panic but depress clutch and turn ignition key off then on to restart, then works fine until it occurs again. fine around town, terrifying on motorway journeys! any advice most welcome, as local garage have brought out the prayer-mat.

Submitted: 30/06/2015 20:08:19 | ID: 117869

Answer this question

Nick A, Bedfordshire

Vauxhall Movano

Can anybody tell me where the adjuster is for the offside headlight as they are saying it is to low for the mot. Thanks. Nick

Submitted: 28/06/2015 12:37:25 | ID: 117796

Answer this question

Stan Potter, Essex

Vauxhall Movano

Do Valves clash when cam belt breaks? at what mileage should belt be changed?

Submitted: 22/06/2015 13:52:21 | ID: 117536

Answer this question

Stan Potter, Essex

Vauxhall Movano

I have been offered a 2006 Movano lwb Hi-top with 2.5CDTi with a broken timing belt. Do the valves clash?

Submitted: 22/06/2015 13:43:46 | ID: 117534

Answer this question

Robert, Kent

Vauxhall Movano

Vauxhall Movano 2.5 CDTI (MLB) won't start. It went into the garage with poor compression as going uphill killed the van, could only get into 40/50 mph max. It was OK on the flats. Since it's been in with the mechanics it now won't start. Before it went in I was getting error codes: PO 100 = MAF Sensor (not yet replaced) PO 105 + PO110 = Coolant & Air Inlet Temp MAF not reading when cranking. Inlet air Temp is minus 40C!! They replaced: Injector seals, Rocker gasket, due to oil leak, Crank Sensor. Removed the ECU and sent it away to be tested - it passed. Timing was checked and is OK. When it was starting the fan started up almost instantly and continued running after the engine had stopped, maybe due to the 40C temp? Thinking of replacing the fuel pressure sensor, fuel filter and cleaning the ERG. Apparently the cooling sensor was also replaced but need to verify that in the morning. Any ideas certainly welcome!!

Submitted: 13/05/2015 21:35:47 | ID: 116002

Answer this question

peter, Bristol

Vauxhall Movano

2004 vauxhall movano left side indicator light keeps flashing and cannot turn it off any ideas ?

Answers

Hi Pete, to flash it has to get a 'live' supply from somewhere. It sounds like a cable has been damaged and is shorting out OR water has somehow gotten in also causing a short. Is it at random times or continuous? Does it still flash when your ignition is off? If it is either of the above then it's a simple check/clean fix. If it's not, then an auto sparky should fix it for around £30 blahblah from Aberdeenshire

Submitted: 03/05/2015 13:54:07 | ID: 115518

Answer this question

Gary Elliott, Tyne and Wear

Vauxhall Movano

I have a Vauxhall Movano 2005 2.5 diesel and my stop and handbrake light is on all pf the time. I have had my handbrake replaced 6 days ago and the last three days it has been on, it stays on like a dim light and then when I pull my handbrake on the stop and brake light comes on full. Has anybody got any ideas and one other question will this fail an MOT?

Submitted: 21/04/2015 17:37:50 | ID: 115020

Answer this question

karen, Buckinghamshire

Vauxhall Movano

2.2 Vauxhall movano 2003 100k on clock. Always starts drives perfect in cold weather but in hot weather total lack of acceleration in low gears will sit happily around 55/60 mph as long as no big hills .temp gauge normal. Egr valve changed .heat sensor changed.nothing showing on various diagnostic machines. Any ideas?

Answers

hi my name tyom sounds like your timming is out halve a tooth i changed my belt engine run great but only don 50,60 mph so i repind timing and the van was great tom from Tyne and Wear

hi my name tyom sounds like your timming is out halve a tooth i changed my belt engine run great but only don 50,60 mph so i repind timing and the van was great tom from Tyne and Wear

Submitted: 17/04/2015 18:33:12 | ID: 114844

Answer this question

Bold, Bristol

Vauxhall Movano

Hi all! I have 2005 Movano van. I have a problem. My remote key can not working. Central locking doesn't working and locking. Please help me.

Answers

Is ignition working? Does the engine start and keep running? Change battery in key fob. Learn English blah blah from Aberdeenshire

Is ignition working? Does the engine start and keep running? Change battery in key fob. Learn English blah blah from Aberdeenshire

Submitted: 02/04/2015 00:17:23 | ID: 114189

Answer this question

Peter, New Zealand

Vauxhall Movano

Bought a UK import here in New Zealand 2012 Movano 2.3 cdi, 35,000m. Have "check injection' warning displayed on the dash with service/check engine warning light on. No fault code when scanned, changed fuel filter, no change. Clear the fault codes that aren't there and message and light goes away but after being driven for about 5 mins it's back?

Submitted: 13/03/2015 10:29:45 | ID: 113251

Answer this question

Brian, Lancashire

Vauxhall Movano

Hi there, I was hoping someone could help me? I have a 2011 movano and the heater is not working checked the fuse ok. When I switch the heater on the radio goes off. As anyone got any ideas what it could be? Many thanks

Submitted: 11/03/2015 21:32:59 | ID: 113182

Answer this question

P kapoor, Warwickshire

Vauxhall Movano

Movano 2500cc minibus. End of oil dipstick broken off so can't check oil level. Is it an easy fix? What needs to be done to fix??

Answers

Obvious answer is to drain the oil and take the sump pan off and retrieve the broken end, however, you could just leave it as is will just lie in the sump anyway and just get a new dipstick joebloggs from Durham

Submitted: 17/02/2015 23:31:16 | ID: 111765

Answer this question

Derek Comber, France

Vauxhall Movano

Hi I have a Movano own diesel 2004. It cuts out as I'm driving, the red stop light comes on and the red motor light comes on. I've changed injectors, ramp sensor on the ramp. This morning after 1 month of ok motoring it cut out again but started up again while driving. Cuts out mainly it seems when accelerating or going uphill. No problem in starting. Thanks in advance for your help

Answers

Hi, My Movano did this as well - it would cut out, but start straight back up, you didn't even need to stop! I found that the fault had cleared after I changed the cam belt, so I suspect its a bad earth, or damaged cable that run at the cam belt end of the engine. Hope that helps Kind regards Simon Simon Poling from Hampshire

Submitted: 08/02/2015 11:57:01 | ID: 111128

Answer this question

Kev day, Devon

Vauxhall Movano

My side door intermittently indicates (beeps) 'door open' whilst travelling. Any ideas? Thanks.

Answers

Hi Kev, this question has already been answered further down the page. joe bloggs from Durham

Submitted: 06/02/2015 03:31:26 | ID: 110985

Answer this question

tony butler, North Yorkshire

Vauxhall Movano

hi .. need help with getting my old van started... its been tampered with when stood parked for 4 weeks.. door lock removed and covers removed from around ignition barrel.. problem ignition was broken.. so i have changed ECU ,ignition and key key reader and black and blue immobiliser box near brake pedal for matching working set.... problem is red dash light for immobiliser flashing real slow and will not start. how can i get it started kind regards tony... year 2000 sagem Ecu

Answers

you need it re-programmed mate. main dealer job to get the key to recognise. dan from Norfolk

Submitted: 29/01/2015 12:00:40 | ID: 110483

Answer this question

Jim collins, Somerset

Vauxhall Movano

do all the plastic panels on top of the dash unclip to remove heater fan blower

Submitted: 26/01/2015 19:06:37 | ID: 110335

Answer this question

Andrew Zwadlo, West Yorkshire

Vauxhall Movano

My warning light-come-light-come audio signal tells me my side door is open, when it's not. Any help will do as the van is not even two years old. Can I pull a fuse out or something?

Answers

Hi Andrew, Same answer for you as Kevin in a question above. This problem has already been answered further down the page joe bloggs from Durham

Submitted: 23/01/2015 15:27:53 | ID: 110180

Answer this question

Kate vipond, Tyne and Wear

Vauxhall Movano

I'm trying to remove the gear in which drives the timing belt on 2007 movano dci regestration number is FD07DKL. Please help

Submitted: 17/01/2015 15:50:40 | ID: 109726

Answer this question

Roy, Kent

Vauxhall Movano

Hi there, we have a 2.8 Movano camper. The cold start doesn't appear to be working, when cold it smokes a lot till warm. Is the unit easy to replace if this is the problem? Thanks

Submitted: 12/01/2015 10:14:55 | ID: 109400

Answer this question

A James , Powys

Vauxhall Movano

What do I need to do after I've changed crank shaft censor as my van won't start the old censor used to cut the engine out when she got hot is there any codes or do I have to dissconect the battery please help

Submitted: 23/12/2014 03:33:20 | ID: 108305

Answer this question

A James , Powys

Vauxhall Movano

My van has a new crankshaft censor but will not start it started up before but used to cut out when engine got hot what do I need to do has the garage where it is noes nothing do I disconnect the battery or is there some codes I have a card of vauxall cost £25.00 with some codes on it will that work please help I've spent 2000 on engine rebuild head gasket and brand new turbo all oils and filters new just the crank censor is there any fuses to replace

Submitted: 23/12/2014 02:46:53 | ID: 108304

Answer this question

steve marley, Kent

Vauxhall Movano

I have a problem with the side cargo door. The door open sign on the display keeps coming on even though the door is shut. I have had a new door sensor fitted under guarantee without success.

Answers

Hi Steve, I fixed this problem myself by removing both sets of contacts (the ones on the door and the ones on the door frame). The problem I found on my van (a 2012 model, so not old!) is that the steel is very thin where the contacts are mounted. All it needed was prying forward with my fingers and then refit, Job done!Phil from Durham

Hi Steve, I fixed this problem myself by removing both sets of contacts (the ones on the door and the ones on the door frame). The problem I found on my van (a 2012 model, so not old!) is that the steel is very thin where the contacts are mounted. All it needed was prying forward with my fingers and then refit, Job done!Phil from Durham

Submitted: 16/12/2014 09:52:44 | ID: 107981

Answer this question

lee, Merseyside

Vauxhall Movano

hi there can anyone tell me were the glow plugs are located on my vauxhall movano 2.5 1999 and how do i change them , many thanks Lee

Submitted: 07/12/2014 17:34:21 | ID: 107532

Answer this question

alex, Greater London

Vauxhall Movano

My movano won't start and I looked at the injectors and 1 of them appears to be flooded in diesel can anybody help van just wont start. Thanks in advance

Submitted: 03/12/2014 19:13:12 | ID: 107335

Answer this question

emlyn webster, Norway

Vauxhall Movano

hi i have a 2003 model movano (opel) 2.2tdi and it has had trouble starting just lately and i thought it might be because of the temperature dropping but today it started ok driven a few km left for 10 minutes then wouldnt start and had to be brought home on a breakdown truck,any ideas? thankyou

Answers

Hi, last year I had a similar fault on my 03 2.2, code reader said there was a fault on camshaft sensor circuit so I checked everything, even had the ecu checked so started checking other things. The crankshaft sensor gap looked wide so I removed, cleaned and refitted it with a 12 thou gap and it`s run perfectly since April 2014. Now I`ve got an intermittent central locking fault, that`s why I am looking for info. Hope you got it sorted a while ago. brian from Shetland Islands

Submitted: 21/11/2014 22:37:30 | ID: 106642

Answer this question

DAVE SEYMOUR, Durham

Vauxhall Movano

Always cuts out whilst driving, start up with turn of key (off on). Start even when left for days, notice cuts out more when on motorway, straight roads and uphill. dose not cut out around town when braking, chainging gear

Answers

Hello Chris, Had the same problem for ages, turned out to be just the mass air flow meter, one thing you will have to make sure of is that you fit it correctly or the symptoms will be the same or worse. There is a rubber seal on the air filter side which has to be inside the air filter side when you insert the meter and you will have to make sure that you tighten in properly as any air being sucked in from outside the air filter will put it in to limp home mode(basically the symptoms you are describing).It's worth checking that there is no debris in your air filter system.If you unplug your mass air flow meter and run the engine,if all or most of your problems are gone then it's your air flow meter(maf)But make sure you put it on correctly. i.e you should tighten the screws on your air filter side until you cannot see the rubber ring, and make sure the jubilee clip on the right is on correctly, we don't want any air getting in. If it is not working after this has been carried out correctly then you should check the pressure boost sensor and then the turbo boost sensor as these are the cheapest parts that could be your problem. You should also check your turbo is opening easily.If you put your arm down the back of the engine behind the airflow meter you will find the turbo (do this with a cold engine mind) on the turbo you will find a small bar , slide this from left to right as this will open and close your turbo, this should be smooth in both directions if not it's sticking and this could be your problem. If it is none of the above it could be garage time as an injector could be shot. The other thing it could be is water in your fuel filter, check this by draining a little from it an see what you got. As long as you are having no trouble starting the van I don't think it could be your fuel pump. And I think this should get you sorted. RRowe from Cardiff

Hello Chris, Had the same problem for ages, turned out to be just the mass air flow meter, one thing you will have to make sure of is that you fit it correctly or the symptoms will be the same or worse. There is a rubber seal on the air filter side which has to be inside the air filter side when you insert the meter and you will have to make sure that you tighten in properly as any air being sucked in from outside the air filter will put it in to limp home mode(basically the symptoms you are describing).It's worth checking that there is no debris in your air filter system.If you unplug your mass air flow meter and run the engine,if all or most of your problems are gone then it's your air flow meter(maf)But make sure you put it on correctly. i.e you should tighten the screws on your air filter side until you cannot see the rubber ring, and make sure the jubilee clip on the right is on correctly, we don't want any air getting in. If it is not working after this has been carried out correctly then you should check the pressure boost sensor and then the turbo boost sensor as these are the cheapest parts that could be your problem. You should also check your turbo is opening easily.If you put your arm down the back of the engine behind the airflow meter you will find the turbo (do this with a cold engine mind) on the turbo you will find a small bar , slide this from left to right as this will open and close your turbo, this should be smooth in both directions if not it's sticking and this could be your problem. If it is none of the above it could be garage time as an injector could be shot. The other thing it could be is water in your fuel filter, check this by draining a little from it an see what you got. As long as you are having no trouble starting the van I don't think it could be your fuel pump. And I think this should get you sorted. RRowe from Cardiff

Submitted: 18/11/2014 17:20:16 | ID: 106431

Answer this question

Chris, Greater London

Vauxhall Movano

Hi, I have a 56 reg lwb high top van, I keep having problems with losing power and starting, I think I have air in the fuel system, does anyone know how to bleed the fuel system correctly? Thanks Chris

Submitted: 04/11/2014 00:04:46 | ID: 105640

Answer this question

mick, Lancashire

Vauxhall Movano

oil light flash s when running changed pressure switch and level switch oil level correct

Submitted: 29/10/2014 20:48:32 | ID: 105311

Answer this question

vinnie, Kent

Vauxhall Movano

My oil and coolant are mixing, drives fine, no overheating when driving, it has blown oil out of the dipstick. Could it be an oil cooler fault? Please help, thank you

Answers

what year is the van? i have seen this on several of these myself. simon from West Midlands

Submitted: 22/10/2014 07:31:36 | ID: 104974

Answer this question

DAVID O'LEARY, West Yorkshire

Vauxhall Movano

I`m wanting to change the front driver`s side brake disk but I can`t remove the wheel hub. Can you explain how to remove it?

Submitted: 20/09/2014 14:57:35 | ID: 103368

Answer this question

Ian hardie , Lancashire

Vauxhall Movano

Hi all my 58reg movano was fine until i stopped turned of engine then 5minutes later would not start it turns over but won't fire up just has a red light flashing on the dash i have changed battery in the key had auto electrion out he said the ring around the key barrel was faulty so i changed that for a genuine new part from vauxhall but still same problem any ideas from anyone thanks

Answers

Try pressing the central locking button in the cab with ignition on a few times I've had the same problem with my movono and espace also with ignition off my fob as broke but still starts up all the best tony in wales A James from Powys

Submitted: 15/08/2014 01:39:27 | ID: 101520

Answer this question

Øyvind, Norway

Vauxhall Movano

Hello:) I am wprking for an car rental business and we have a lot of Movanos that warns about "check injection". We have taken the cars to service but the warning still comes on. It has also been together with a yellow motor repair symbol. Can I please get some feedback on this issue? Thank a lot:)

Answers

I have the same problem, no fault codes showing and returns after 5 min of running, what is the fix? Peter from New Zealand

Submitted: 25/07/2014 08:13:00 | ID: 100321

Answer this question

William, Merseyside

Vauxhall Movano

Hi there I have recently bought a 2003 long wheel base van when in fourth gear and u accelerate to build up speed there is a rattaling norise comeing from the engine its worse when u go up hill, it's not the gear box I have had that checked does anyone have any ideas

Submitted: 23/07/2014 17:39:15 | ID: 100220

Answer this question

William, Merseyside

Vauxhall Movano

Does anyone know, when acceleration in fourth gear all u can here is rattaling noise, someTimes not to bad but can get loud when going up hill

Submitted: 22/07/2014 09:50:31 | ID: 100147

Answer this question

Karl, Warwickshire

Vauxhall Movano

Hi my belt snapped on the drivers side just under the wheel arch and got tangled around the cog that drives it and as a result where that cog is it has spilled oil everywhere! What's happened!?

Answers

The broken belt has ripped out the oil seal on your power steering pump, i had same thing, new pump & belt £ 140, easy job good luck Dave Torquay from Devon

The broken belt has ripped out the oil seal on your power steering pump, i had same thing, new pump & belt £ 140, easy job good luck Dave Torquay from Devon

Submitted: 08/06/2014 18:40:06 | ID: 97228

Answer this question

Patrick, Luton

Vauxhall Movano

Hi, I need to know how many miles or Km I will do in 1 Lt of diesel... Thanks

Answers

Hi Patrick, I've just done a round trip of 330 miles on 50 litres so that works out at 6.6 miles per litre Phil from Durham

Submitted: 02/06/2014 14:51:26 | ID: 96723

Answer this question

collin, Derbyshire

Vauxhall Movano

hi i have abit of a problem i can here some banging underneith dont no what it is at the moment any ideas at all thank

Submitted: 13/05/2014 20:32:33 | ID: 95476

Answer this question

Marc White, Essex

Vauxhall Movano 2006

Hi. I have a 2006 Vauxhall Movano 2.5 cdti and the cambelt snapped at 40mph, it never made any noises though. I put a new belt on and have normal compression but it will not fire. Have I done any damage? Thanks. (van)

Answers

The injector pump timing could possibly be 180 degrees out. Dave Torquay from Devon

Submitted: 03/03/2014 11:05:22 | ID: 62455

Answer this question

Matt Smith, Yorkshire

Vauxhall Movano 2003

Sometimes when I first start my Vauxhall Movano van there is a ticking coming from the engine. Could this be an injector as when it`s warmed up it`s fine? (Movano dti 3500 lwb 2463 cc)

Submitted: 21/02/2014 16:13:59 | ID: 62260

Answer this question

Glyn Trevor, Wrexham

Vauxhall Movano 2003

My Vauxhall Movano van does about 10K per year and has 100K on the clock. It is well maintained, runs well and is fuel efficient, but now has excessive oil consumption. There is no smoke or any signs of a leak and our service mechanic is at a loss as to the reason for this. Does anyone out there have the answer please? (Movano DTI 3300 MWB)

Submitted: 14/02/2014 15:23:30 | ID: 62114

Answer this question