VAUXHALL INSIGNIA questions and answers

Ask and answer questions on a variety of VAUXHALL INSIGNIA models. Help and advice on everything VAUXHALL INSIGNIA. Feel free to ask and answer as many VAUXHALL-related questions as you wish.

Ask a question now


Search the questions and answers section:

Below are the latest VAUXHALL INSIGNIA questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Nathan, Surrey

Vauxhall Insignia

Why does my 2010 insignia overheat and then drop back down to 90c once the service light comes on, then the service light goes off and it overheats again????

Submitted: 01/05/2016 17:59:40 | ID: 131042

Answer this question

Clive Delve, Hampshire

Vauxhall Insignia

on my dash it states, cleaning exhaust filter, carry on driving, do I have to get it checked out or does it clean it self ?

Submitted: 01/05/2016 15:30:15 | ID: 131035

Answer this question

veronica, Antrim

Vauxhall Insignia

Hi my passager back door will not open the rest of the doors open also code 174 comes up

Submitted: 27/04/2016 21:14:27 | ID: 130905

Answer this question

Maria rooney, Merseyside

Vauxhall Insignia

Can anybody help. My car is making a fan noise when I put my foot down on accelerator. Does anybody know what could be the cause?

Submitted: 26/04/2016 20:22:00 | ID: 130851

Answer this question

Kris, Durham

Vauxhall Insignia

Hi. My fault is a click on the clutch pedal which I can also feel under my foot. I have had the Master Cylinder changed under warranty, but vauxhall say that the click is normal as "they all do it". I have tried other Insignia's and some do some dont so if anyone has any info it would be greatly appreciated. I should say I am mechanically minded so not overse to having a go myself. Thanks,

Submitted: 23/04/2016 17:35:37 | ID: 130724

Answer this question

Keith gartshore, City of Glasgow

Vauxhall Insignia

Hi u have a Insigina 2009 every time I start the car it just cuts out straight away could any body give me some advise on the matter please Many thanks

Submitted: 20/04/2016 16:48:20 | ID: 130620

Answer this question

john, Lancashire

Vauxhall Insignia

can any one help , my car runs fine but as soon as i put my foot down to accelerate quickly it goes into limp mode and the service engine soon light comes on ,once i turn off the engine and restart it every thing goes back to normal again

Answers

John, a common reason for this is the turbo actuator sticking.. it is a rod that operated the turbo opening.. if it sticks there's not enough turbo boost and the ecu detects a fault.. you can clean it and lube it with releasing oil like WD40 just to free it then apply coppergrease and work it in. it this does not solve the problem and you have a diesel, it might be an EGR valve clogging up with soot. To help clear soot run your car with revs at about 3000rpm for a few miles.. it will feel unnatural and you'll want to change gear, but it gets the system hot and burns off the soot better. This is also ok for a DPF regeneration which could also be your problem (for diesels). you may find using a fuel system cleaner like Redex might assist... And you can overdose once in a while... i.e. put double the recommended amount R Evans from Caerphilly

Submitted: 10/04/2016 14:15:43 | ID: 130194

Answer this question

Louise, Midlothian

Vauxhall Insignia

I have an Insignia SRI Estate and the bootswitch has stopped working. I understand this is common but I can't see how to manually open fromthe inside. All the other comments are for different models and thry don't seem to coincide with what mine looks like on the inside. Please help!

Answers

Drop the back seats and remove parcel shelf crawl in and you will see a small rubber gromet slightly right from the center down near the boot lock. Pick it off with a screwdriver and when you shine a torch in you will see a small lever with a hole in it push that lever away from yourself with screwdriver and boot should open. I have had to do it but still haven't fixed problem. Afraid to go to dealer as I bought second hand. Mine's an Sri estate too. Andrew from County Tyrone

Submitted: 10/04/2016 13:07:22 | ID: 130190

Answer this question

steve weatherstone, Lincolnshire

Vauxhall Insignia

Good morning, I am having a big issue with my Insignia at the moment where I can be driving along a straight road and when I approach an incline my car loses power and will only do about 15mph. This is happening on straight roads as well. I dare not go on A roads or motorways for fear of losing power. Please help me as I am very concerned, do you think it could be the battery or is it more serious. When this happens I get either the engine management light or the light that looks like a car with a spanner shape on it light up. Many Thanks Steve

Answers

I've got the same problem on my 59 plate insignia Keith from Tyne and Wear

Submitted: 31/03/2016 10:29:29 | ID: 129728

Answer this question

andy patrick , Fife

Vauxhall Insignia

after changing gear ( 2nd 3rd 4th ) I seem to get a clunking noise on the right side. garage has checked the drop links and they are fine and to come back when it gets worse . hasn,t got worse but driving me nuts

Answers

I had that a week after buying my 60 plate cdti. It was the inner cv on the off side drive shafts. Replaced shafts and noise gone steven from Lancashire

Submitted: 28/03/2016 23:16:15 | ID: 129609

Answer this question

samnesia, Cheshire

Vauxhall Insignia

Car 14 mth old ('64 plate) but recently started with the following issues; Bluetooth: Volume jumps about with mp3 playback Phone volume will no longer work at all (doesn't even mute radio on incoming call) Dashboard Warnings: Service - Came on for about 2 days then went away (was serviced 5mths/8k miles ago so not due) TPMS - Flashes on and off though pressures checked and fine Alarm: Started sounding/flashing randomly about a week ago Anyone else have this variety of issues?

Answers

We have a '15 plate and have had a few issues. Infotainment system has crashed a number of times, leaving us without music, phone and parking sensors. We have also had the tyre pressure sensors flashing up when on long journeys - we've been told it's to do with the sensitivity of the system and the expansion/contraction of air in the tyres. We keep losing the ability to lock/unlock the car using the remote central locking. Whenever I use the phone, 9 times out of 10 it doesn't go back to the radio but to Bluetooth for my phone. At times we can't hear people when we ring them or they ring us - we have to end call and call back. There seems to be no way to regulate the call volume - it just goes loud so you nearly jump out of your skin when someone rings. We've just had to have a glow plug replaced as car shuddered when accelerating at higher speeds (as if you're in too high a gear for the speed when the gear is actually appropriate for the speed and acceleration. Also have a noise on the steering. Never had problems like this with our '62 plate. Julie from Northumberland

Submitted: 26/03/2016 19:25:17 | ID: 129509

Answer this question

John griffith, Middlesex

Vauxhall Insignia

My radiator cooling fan is permanently running. Have asked questions everyone said the fan control module/sensor mounted in the fan housing was faulty. Vauxhall do not sell this part separately, there's a surprise. Had to purchase fan and sensor all fitted in a new shroud. This was duly changed but the same thing is happening. Ideas please

Answers

had the same problem last week. garage put a new electronic thermostat and replaced one of the hoses which had perished and bits of rubber ended in said thermostat. fitted on 25.03.16 and seems to be working fine . cost me £240.00 total. hope info helps btw mine is the 1.8 petrol andy patrick from Fife

Submitted: 23/03/2016 17:56:51 | ID: 129376

Answer this question

rob, Nottinghamshire

Vauxhall Insignia

INSIGNIA DASHBOARD LIGHTS AND INDICATORS ALSO REV COUNTER NOT WORKING

Submitted: 20/03/2016 10:05:59 | ID: 129251

Answer this question

Garry, Lancashire

Vauxhall Insignia

No display and radio is staying on when ignition is switched off. What s the answer please?

Submitted: 18/03/2016 19:47:39 | ID: 129189

Answer this question

CINDY, Norfolk

Vauxhall Insignia

I am driving along then the yellow submarine comes on and I lose power almost immediately + loud lumpy sounds from the engine & a horrible loud rasping/ grating type noise. I limp to the side of the road & wait for recovery. This has happened 3 times - garages can find no fault & after reving engine it apparently clears. Garage wondered if there was a software update for this? Oil leaking from the power steering rack. Are these common faults.

Submitted: 16/03/2016 07:14:46 | ID: 129078

Answer this question

steve cox, Hartlepool

Vauxhall Insignia

diagnostic check came up with po599 which is cooling thermostat issue when being serviced. the fans on the car stay on from start to finish of any journey. this has been happening for a few months now but car runs fine

Answers

These company`s are here to make money out of you and thats all they care about! Not to answer questions! Scroll down! let me know if you come across an answer from someone! Garry from Lancashire

Submitted: 15/03/2016 16:18:33 | ID: 129050

Answer this question

Grahame Smith, Tyne and Wear

Vauxhall Insignia

Battery light illuminated on dash, " SERVICE BATTERY CHARGING SYSTEM" displayed?

Answers

I have exactly the same problem,did you sort yours ? Caroline from Angus

Submitted: 14/03/2016 10:24:19 | ID: 128986

Answer this question

Julie, East Riding of Yorkshire

Vauxhall Insignia

Hi cant switch audio back on my insignia 2014

Answers

Our Infotainment system kept crashing (seems to have been OK for the last month). Think there are some big software issues with these cars. I would go to a Vauxhall dealer - ours says there's no major issues known on their UK wide system - think we all need to report these issues to make them aware and force them to sort a software update. Julie from Northumberland

Submitted: 11/03/2016 19:05:01 | ID: 128872

Answer this question

William Moulton , Staffordshire

Vauxhall Insignia

Battery warning light, comes on every time i start the engine

Submitted: 10/03/2016 17:05:33 | ID: 128818

Answer this question

Peter cookson , Lancashire

Vauxhall Insignia

Car keeps whining in 3rd 4th5th6th gears can anyone tell me the problem its only done 45000 plus is this model cited with a turbo

Submitted: 08/03/2016 16:37:06 | ID: 128724

Answer this question

Scott, North Lanarkshire

Vauxhall Insignia

I have no brake light n/s check wires no power at multi plug n/s/f footwell Can't find any fuse.can someone help

Submitted: 05/03/2016 14:17:46 | ID: 128563

Answer this question

Barry Suart , Leicestershire

Vauxhall Insignia

My service reminder warning light comes on periodically and when it does I loes power any ideas

Answers

We had this trouble, the problem was a small slit in the inter-cooler pipe, replaced, good as new. Robert Lawrence from Lancashire

Submitted: 03/03/2016 14:17:36 | ID: 128465

Answer this question

Marie, Renfrewshire

Vauxhall Insignia

My battery was replaced by AA all the electrics are working but my Bluetooth is not showing up. Its only saying Ringing volume and reset settings which I have don't but nothing else

Submitted: 01/03/2016 18:34:07 | ID: 128392

Answer this question

Anthony, Caerphilly

Vauxhall Insignia

When I start the car 1st thing in the mornings a have a rattling sound like metal vibrating which lasts for 2 mins then it starts perfectly for the rest of the day with no noise..I have noticed if I press the accelerator gently the noise does not appear on 1st start of the day any help thanks

Submitted: 20/02/2016 08:59:23 | ID: 127884

Answer this question

Gordon Duncan, Moray

Vauxhall Insignia

2011 plate insignia sounds as if it's running on 3 cylinders and yellow engine warning light is on.

Submitted: 19/02/2016 19:38:41 | ID: 127865

Answer this question

CLIFF, Middlesex

Vauxhall Insignia

HI, PLEASE HELP. THOUGHT I HAD DEAD BATTERY AS WOULD NOT START, REMOVED CHARGED AND REPLACED BATTERY BUT STILL NO JOY, BATTERY CHARGER WAS SHOWING A FULL BATTERY. ANY IDEAS CLIFF

Submitted: 16/02/2016 09:00:25 | ID: 127681

Answer this question

Trevor stewart, County Down

Vauxhall Insignia

Monitor says AC off as engine too hot (or something similar). Is there a problem? Never saw this message before

Answers

Temperature gauge not registering and monitor says AC switched of as engine is running at a a high temperature David Taylor from Argyll and Bute

same as my insignia you need a new thermostat john wright from South Lanarkshire

Submitted: 13/02/2016 04:02:46 | ID: 127512

Answer this question

Paul, Ireland

Vauxhall Insignia

All right when I drive in city. When I take the car onto the motorway and accelerate in fourth gear it looks like turbo charger switches off and "Service vehicle soon" appears on dashboard. I have stopped the car. Off the engine, started again and everything works perfect until I don't accelerate hard. I have checked turbo houses. When car in 2000 revs they are hard. Doesn't look like they leak. No messages on dashboard. MIL light off. Any advice. Thank you.

Answers

Sounds like sticking turbo wastegate actuator.. a small rod that comes from the turbo.. if you can access it.. force it back and forth a few times.. spray some penetrating oil and do it again, then put thicker oil (but not grease) on it and do it again. The 'fail' in the wastegate actuator will cause the performance issue and is likely to send a temporary message to the ecu that something is wrong.. hence the service soon message... it is possible to DIY or take it to garage and get charged a lot on dosh for something simple. Have a go and you've lost NOTHING. R Evans from Caerphilly

Submitted: 12/02/2016 16:59:23 | ID: 127481

Answer this question

d stephens, Berkshire

Vauxhall Insignia

When I take the car onto the motorway it often lacks the pulling power to overtake and the speed drops down to about 60mph, leave it for o few moments and its okay. Have read on other forums that it could be the boost pressure sensor !!! Any ideas ???

Submitted: 11/02/2016 15:12:11 | ID: 127448

Answer this question

Stuart Hicks, North Yorkshire

Vauxhall Insignia

yellow light with a spanner has come on. On the dash says to open and close windows but cannot do this as it wont start

Submitted: 10/02/2016 18:59:16 | ID: 127387

Answer this question

Brendan Glynn, West Midlands

Vauxhall Insignia

Is changing ABS a big job on all sides

Answers

I have no idea why you would want to change the ABS system on your car, you will need to get the cars fault codes read at a Vauxhall dealer, and then take it from there. David Farrell from Lancashire

Submitted: 08/02/2016 10:13:28 | ID: 127267

Answer this question

david lawrence, Hull

Vauxhall Insignia

why is my Vauxhall insignia sri 2011 petrol 1796 very slow at gaining speed after 60 mph. thank you.

Submitted: 01/02/2016 09:22:21 | ID: 126987

Answer this question

Jeremy, Wiltshire

Vauxhall Insignia

so one of the keys has broken, the key blade just fell out because the thin metal casting on the 'flip' mechanism has broken. I bought a new plastic fob with a blank key blade and flip mech from ebay and taken it all apart and re-fitted, so now I have the original key blade and electronic circuit board in a new plastic fob and flip mechanism and all looks the business. the new fob unlocks/locks the car and sets the alarm BUT the key will not start the car and an error message shows up on the dash stating " Security system activated" and a little yellow padlock appears when I turn on the ignition. I have tried resetting the fob by putting the key in the ignition and turning to position 2 and pressing the fob buttons, but it does not work. Can anyone help? (I have a spare key which still works fine)

Submitted: 31/01/2016 18:44:43 | ID: 126970

Answer this question

Eddy, Stoke-on-Trent

Vauxhall Insignia

Hi My fuel consumption is 27mpg which seems pretty low. It's saying service vehicle and had it on the diagnostic machine and its reading it's the glow plugs!! Will the glow plugs affect the fuel consumption??

Submitted: 29/01/2016 08:37:06 | ID: 126845

Answer this question

David Tutton, Oxfordshire

Vauxhall Insignia

I keep getting Code 4 appear. I also notice the temp.gauge is not moving off the cold position.I do not have any leaks or loss of water. Any ideas please

Submitted: 27/01/2016 12:12:12 | ID: 126769

Answer this question

william johnston, Aberdeenshire

Vauxhall Insignia

my 2009 insignia has developed a problem with lack of power.It will drive reasonably well keeping engine revs down,but when i accelerate it feels like its dragging,although it will eventually build up speed. the engine management light is on. i had this removed by a garage but a short time later it came on again.on reading the letters in this website it could be that the air sensor is faulty,however it,ll be an expensive guess if im wrong.im thinking i,ll get a full diagnostic check done which wont be cheap.hears hoping they come up trumps.if im successfull il i,ll put in post if anyone is reading this i would appreciate their views

Answers

i have a 2009 insignia and also a few months ago mine developed the same problem as yours i took it to my friend who is a mechanic and it said air flow sensor on his machine so we changed that and a few days later the light came back on so i went down to my local vauxhall dealer and the parts manager asked the mechanics in there if any other problem comes up besides air flow sensor and they said you always have to change the turbo inter cooler pipe as they have never changed the air flow sensor yet on any insignias so i bought an after market pipe my friend fitted it and cured problem straight away power back and management light took off runing fine now so chenge pipe and you should be up and runing in no time regards paul h paul h from Derbyshire

i have a 2009 insignia and also a few months ago mine developed the same problem as yours i took it to my friend who is a mechanic and it said air flow sensor on his machine so we changed that and a few days later the light came back on so i went down to my local vauxhall dealer and the parts manager asked the mechanics in there if any other problem comes up besides air flow sensor and they said you always have to change the turbo inter cooler pipe as they have never changed the air flow sensor yet on any insignias so i bought an after market pipe my friend fitted it and cured problem straight away power back and management light took off runing fine now so chenge pipe and you should be up and runing in no time regards paul h paul h from Derbyshire

Paul H is totally correct,the pipe often splits through wear n tear in the rubber,only shows itself when it gets hot. Power escapes, car slows to a crawl when split in pipe expands. bill warby from North Yorkshire

Submitted: 24/01/2016 14:44:07 | ID: 126622

Answer this question

Mo, Essex

Vauxhall Insignia

Hi,I have a insignia,few week back I had a small front damage,few days a go took it to a body shop for repair,battery went flat,tried starting with jump leads does not start,called in an electrician and was told diagnostic machine is not communicating with the ecu,everything else electronic can be read except the engine ecu... Pliz help...u0100 fault code on all electric modules!!!

Submitted: 23/01/2016 10:19:38 | ID: 126568

Answer this question

michelle dale, Dumfries and Galloway

Vauxhall Insignia

My boot lid warning light keeps coming on at night, which is constantly setting the alarm off! The only way to get it to stop is to leave the car unlocked. Called the garage they said it just needs the light knocking off but its come back and keeps doing it. Any ideas?

Submitted: 22/01/2016 11:18:56 | ID: 126524

Answer this question

Sean, Worcestershire

Vauxhall Insignia

Hi, I have a 2009 insignia and today a message come on the dash which says a/c turned off high engine temperature. Does anybody know what that's means or can help? Thanks

Answers

needs a new thermostat had same message 6 weeks ago john wright from South Lanarkshire

Submitted: 19/01/2016 19:30:35 | ID: 126397

Answer this question

E WARRILLOW, Surrey

Vauxhall Insignia

why does my vauxhall insignia lose power when the "service soon" is displayed? This has happened 4 times lately. i turn off engine-restart then it operates normally.

Answers

Why does my vauxhall insignia 2012 lose power when the service vehicle soon light comes on. When I switch the car off and back on the issue clears its self for a period of time. Richard from Lancashire

Why does my vauxhall insignia 2012 lose power when the service vehicle soon light comes on. When I switch the car off and back on the issue clears its self for a period of time. Richard from Lancashire

Did you find out what this was Maria rooney from Merseyside

Did you find out what this was Maria rooney from Merseyside

Submitted: 17/01/2016 20:41:16 | ID: 126311

Answer this question