VAUXHALL INSIGNIA questions and answers

Ask and answer questions on a variety of VAUXHALL INSIGNIA models. Help and advice on everything VAUXHALL INSIGNIA. Feel free to ask and answer as many VAUXHALL-related questions as you wish.

Ask a question now


Search the questions and answers section:

Below are the latest VAUXHALL INSIGNIA questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Sean, West Midlands

Vauxhall Insignia

I have 3 lights on the dashboard come up simultaneously this morning...ABS in yellow brackets...Service ESP with yellow spanner...& A yellow car with skid marks behind it...Had brakes done 4 months ago..

Submitted: 22/07/2016 20:52:46 | ID: 133738

Answer this question

steve, Greater Manchester

Vauxhall Insignia

When i come to start the car get a real bad diesel knock when pulling away when using the accelerator when warm knock still there i have tryed most things service, new cambelt, m.o.t. came back with 0.11 grams can some one help thank you

Submitted: 20/07/2016 20:06:05 | ID: 133686

Answer this question

Hiren, Lancashire

Vauxhall Insignia

Hi, I had a problem with my battery couple of months back, had to get it start using jum leads; got battery replaced next day; but to my surprise trip mileage & total mileage count shows three dashes "---" only, rest of the functions are working fine; been to couple of garage's they checked my car using diagnostics softwares but results are clean (just couple of minor warning for door sensor & others) but nothing related to mileage or any relavant parts. before i go to dealer any suggestions ?

Submitted: 20/07/2016 17:20:12 | ID: 133681

Answer this question

raj, West Midlands

Vauxhall Insignia

Just had engine rebuild due to overheating. Mechanic been messing us around with lies after lies. Now he says the fan thermostat housing needs programing to turn the fan off. Never heard of anyone haveing to program a thermostat. Is this true,does the thermostat housing need programing or is this another lie

Submitted: 19/07/2016 10:59:31 | ID: 133646

Answer this question

Phil Beastall, Gloucestershire

Vauxhall Insignia

My Vauxhall Insignia makes an odd humming sound in two types of situations: - The first is intermittent happens If i use the stop-start function... when the engine switches off, it makes the hum sound for around 2 seconds and then stops. As I say, it doesn't always do it. - The other time it makes this noise is when driving around towns at a lower speed, again only after the engine has been on a while. It will just kick at random points, normally when pulling away, releasing the clutch but it also can start when I change into 2nd and just makes the noise constantly. If I sped up it would stop, but if I brake and come to a stop, often it continues until moving off again. I can't do anything to control the noise, it just has a mind of it's own and will sometimes be short, sometimes be on for a while. It doesn't sound like it's causing damage or that theres a mechnical part catching, there's most likely a genuine reason for what's going on but the noise shouldn't be there. Any ideas?

Submitted: 18/07/2016 22:06:30 | ID: 133633

Answer this question

irene, West Lothian

Vauxhall Insignia

PRNDS has come up on bottom of panel beside gear change arrow ...what does this mean

Submitted: 16/07/2016 17:04:26 | ID: 133572

Answer this question

Gary Whitwell, Merseyside

Vauxhall Insignia

After 6 miles normal driving radiator fan comes on.engine very hot and has started to cook down after 2 hours being parked up.is this normal for this model

Submitted: 15/07/2016 20:25:51 | ID: 133558

Answer this question

Roseanna, Nottinghamshire

Vauxhall Insignia

My insignia won't even turn over. No battery light but there is a yellow engine management light and goes into power saving mode when I try to start it. Don't want to go out and buy a new battery if it's not that. Only had it in the garage last week for replacement coolant pipes is it possible this could have anything to do with it? Help much appreciated!!!

Submitted: 12/07/2016 22:32:09 | ID: 133479

Answer this question

Wessel van niekerk , Worcestershire

Vauxhall Insignia

Good afternoon I have a 1.8 sri vvt insignia have problems everytime when I start it not inough power and when I drive and overtake cars. Vauxhall said that they put a new coil pack and spark plugs into still the same.

Submitted: 12/07/2016 16:30:30 | ID: 133469

Answer this question

jeffd, Greater Manchester

Vauxhall Insignia

I've recently purchased a 1.8i Exclusiv and at speeds above 40 there seems to be a whining / fan noise coming what sounds like the rear of the car. It pulls okay and idles fine, looking to take it back to the garage while I have some warranty left, cam anybody give me some ideas what it may be please

Submitted: 09/07/2016 17:35:35 | ID: 133370

Answer this question

peter, Denbighshire

Vauxhall Insignia

can anyone tell me where the oil servise light sensor is in engine compartment is please cars been servised but yellow servise light keeps coming on after so many miles after being set just wondering if plug not on properly or dirty please help peter prestatyn .

Submitted: 06/07/2016 16:48:36 | ID: 133292

Answer this question

Robert, Berkshire

Vauxhall Insignia

Engine racing away, when it gets to running temperature ! Only way to stop it is to flick the excelerator , is there anyone out there that can help, please ?

Submitted: 05/07/2016 20:05:10 | ID: 133278

Answer this question

John Robson, Tyne and Wear

Vauxhall Insignia

When pulling away from standing start in first gear i hear a knocking sound,this only happens in first gear.

Submitted: 04/07/2016 17:30:44 | ID: 133244

Answer this question

Bruce Fryers, East Sussex

Vauxhall Insignia

Is it easy enough to get the display console out to update my satnav with a new SD Card myself?

Submitted: 04/07/2016 12:46:28 | ID: 133232

Answer this question

Paddy allen, Northumberland

Vauxhall Insignia

Just bought a Vauxhall insignia 1.8 When having a test drive noticed the blowers weren't working at all, nothing on the panel, no lights. So they said the auto electrician has had a look and the blowers were on and fine when he started the car, When we picked up the car the blowers were fine, drove the car home, it sat idol for 3 hours then when I drove it again the blowers wouldn't come on, Again no lights, no nothing. Just tried the car now, and the blowers all lit up like normal, and worked fine, Does anyone know what the issue could be? It seems to be intermittent, 1 minute absolutely fine, then the next there is nothing at all, no lights no warm or cold air, Please help as only bought it today and would like to have an idea before taking it back to the dealer, Much appreciated.

Submitted: 30/06/2016 22:19:30 | ID: 133156

Answer this question

peter, Denbighshire

Vauxhall Insignia

hi my problem is the yellow car with spanner in it keeps coming on and going off ive had oil change and had it reset on diagnostic machine but light comes back on again mecanic says the air meter is flicking does anyone else have this problem if so can you help please cheers peter prestatyn

Submitted: 29/06/2016 21:34:17 | ID: 133113

Answer this question

tcollins, Falkirk

Vauxhall Insignia

front passengers seat stuck, my wife move it back and now when you lift the release handle to move it it will simply not move from the rear position. 64 plate, in garage today for an hour want it back next week for 3-4 hrs to try and get the seat out. is this a problem anyone has had and surely this must be a warrant job?

Submitted: 28/06/2016 22:40:05 | ID: 133078

Answer this question

Darren, Merseyside

Vauxhall Insignia

Couple of questions regarding my 2010 vauxhall insignia 2.0 CDTI S. Possibly related to each other. 1) whilst idle the rev meter fluctuates slightly . There are no rattles or unusual noises coming from the engine. What could be causing this? 2) when cruising in third gear the car stutters a bit. It happens when you maintain a constant speed, it feels like something may be blocked, the car doesnt lose power, it just stutters. This stops when you put your foot on the accelerator or brake. What may be the issue? Other than this the car is in good condition. Full service history, done 106k miles. Had timing belt and water pump changed at 100k. Thanks in advance

Answers

Sounds something like a sticky EGR . Try putting a good quality fuel/exhaust system cleaner through. RED-X type product mixed with a tank of fuel. Should cost less than a tenner a will probably sort the problem. MVW from Hampshire

Submitted: 26/06/2016 14:54:32 | ID: 133016

Answer this question

peter, Denbighshire

Vauxhall Insignia

hi changed oil filter and reset oil 100 percect week later yelloe car with spanner inside came on mec tried to reset on laptop no joy then today the malfunction light came on is it safe to drive tillput in to garage and do you know whot is prob cheers peter

Submitted: 25/06/2016 18:03:02 | ID: 132992

Answer this question

Richard, Nottinghamshire

Vauxhall Insignia

While driving to work, the Coolant light came on and I noticed temp gauge had also spiked, a warning light came up that engine had also overheated, I immediately pulled over and stopped the car, checking for leaks etc, couldn't find any leaks but topped up coolant anyway just in case, but now the car will not start. Anyone got any tips? or is my engine blown?

Answers

Get the water pump checked. You may have done considerable damage but you may have been lucky. Needs looking at by a mechanic. MVW from Hampshire

Submitted: 20/06/2016 08:00:57 | ID: 132818

Answer this question

Chris, County Londonderry

Vauxhall Insignia

Hey recently iv been having an issue with my insignia, I was driving along when all of a sudden the abs light and the electronic braking light came on along with a message service stabilitrak and also service parking break and services vehicle soon, then the dash board started to malfunction with the instruments not reading right ,then I stopped my car and tried to start it again and it took 10 minutes to start again, it's been at a mechanic now for 2 weeks and he has no answers can any one help??

Submitted: 14/06/2016 20:36:34 | ID: 132674

Answer this question

David, Scottish Borders

Vauxhall Insignia

Hi, my 2009 Vauxhall insignia 2.0 CTDI has gone into limp mode. The only indicator was that the dash said Code 82. This purports apparently to needing an oil change soon. So I did this. And changed the oil filter. I find instructions online about resetting the car using the left indicator stick. Menu and end button. But this doesn't reset it too get out of limp mode and fault code 82 still appears. How do I get rid of this and get it out of limp me mode?

Answers

I had exactly the same thing. However I called the RAC out because my engine light came on as well a few days after the oil and oil filter change. They put it in their Diagnostic System and cleared the Code 82 and found intermittent DPF Sensor issues. It wouldn't allow this one to be cleared so he did a forced 'regen' which cleared out the dog and then allowed a reset. If you do short journeys the dog will block up easily. It seems that this code didn't come up on mine. It's recommended that you change the oil, oil filter and fuel filter regularly, and clean the Lifetime air filter too. It's a good idea to put some fuel injector cleaner in the fuel tank regularly as well. These things all add to keeping the system clean and running optimally. David from Scottish Borders

Submitted: 12/06/2016 13:03:09 | ID: 132587

Answer this question

Louis, Merseyside

Vauxhall Insignia

Why do Vauxhall Diesl engines sounds ROUGH after a long journey! I have a Insignia and previously a Vectra. After doing a 1200 mile journey both sounded very rough and laboured...A real TRACTOR!!

Submitted: 12/06/2016 09:59:44 | ID: 132580

Answer this question

Dave, West Midlands

Vauxhall Insignia

My Vauxhall insignia, 1.8i 2010, petrol makes like a train notice in 3rd & 4th. When I'm at cruise spent 30-40 mph can hear the notice, but when I put clutch down notice goes, if I put in nuteral and coast notice again goes away. I've had it checked I was told cud be the clutch so had it new clutch kit put in, notice still there. Can't be gearbox otherwise I wide have notice in all gears. I've been told could be synchro mesh, a pat in gear box ( not familiar with this part but hav read about it on Internet. Can anyone else help or shed some light on this for for me please.

Answers

sounds to me like either synchros or bearings to me mate, drain gearbox oil out and check it with a magnet for any signs out metal shards if nothing sticks to the magnet put it through a tea strainer for anything non ferrous. just out of curiosity what was replaced with the clutch 'kit' hope this helps Justin from Cardiff

I had this fixed, cost me £1100. This included a complete gearbox refurb, clutch kit and dual mass fly wheel. Dave from West Midlands

Submitted: 11/06/2016 23:01:20 | ID: 132572

Answer this question

derek smith, Tyne and Wear

Vauxhall Insignia

had AA out cos management light on was a cam idle solenoid went to halshaws put on diognoistics yes it was changed it as under warrenty ok till i went to work as i,m a taxi driver light back on went back on the monday on diognostics was a valve on top of engine new 1 in had it back a few days light back on car only done 16,000 mls whats next think its emissions control system

Answers

Had similar problems; I think there are 3 'sensors' associated with the Cam Idle Position, they are about £50 each and very easy to change, reset warning after replacing. However check your sump oil level - if it is high, drain it until it is back to normal level and have the warning reset. Over filled sump can cause over pressurisation problems that affect and can permanently damage those sensors. MVW from Hampshire

Submitted: 11/06/2016 21:04:45 | ID: 132565

Answer this question

Keith w, Lancashire

Vauxhall Insignia

Hi my insignia is a 61 plate and has recently developed an annoying fault, when I turn off my engine a after a long or short journey leave for anything from 10 minutes to half an hour and re start the idle is rough and will not fully accelerate and I get what people call diesel rattle from engine, this only last for a few seconds and once I have drove 200 yards it ok and pulls like a train and drives great and doesn't happen all the time. I use she'll v plus and have recently had fuel filter changed still the same. Regards Keith

Submitted: 10/06/2016 17:27:18 | ID: 132535

Answer this question

Graham gregory, Portsmouth

Vauxhall Insignia

I have had a warning message " Service Parking Assist" come up I have lost my Sat back and radio as well as parking sensors front and rear I have no noise when indicating, does anyone know if this is a unit issue stemming from sat navy or parking sensor, all fuses checked and fine?

Answers

Hi Did you ever get the problem with your car fixed. I am having the same problem at the minute. Joyce Wilson from County Londonderry

Submitted: 09/06/2016 13:07:35 | ID: 132490

Answer this question

m reid, North Lanarkshire

Vauxhall Insignia

Hot engine really quickly,just bought car

Submitted: 06/06/2016 21:15:13 | ID: 132413

Answer this question

sean, Staffordshire

Vauxhall Insignia

M'y battery is not holding charge i have has or testés by the SA and Theuriau Saïd that it is in excellent condition.

Submitted: 02/06/2016 11:54:38 | ID: 132280

Answer this question

siobhan, Dublin

Vauxhall Insignia

Got a new battery put in and now I can't get the mileage back. Will tell me how many miles to empty but total miles gone. Does anyone know how I get it back.

Submitted: 01/06/2016 21:40:48 | ID: 132258

Answer this question

Ray, Northamptonshire

Vauxhall Insignia

When I turn right at any sort of speed the steering column seems to be making a loud humming noise that can be heard both in and out of the car. It doesn't seem to hinder the vehicle at all but it is unsettling. Is this simply a change of fluid or a deeper issue as the levels look fine to me.? Also the Serice Soon message is constantly appearing even after a service.?

Answers

Hi Ray, I had a similar problem with my 2010 insignia. I discovered that I had two issues that was causing the noise. First one was a crack in the power steering column, which was leaking fluid. Issue number two was the line from the pump to the steering column had an age related failure and was leaking all the fluid out. Both problems are rumoured to be common faults on the insignia range. The pump issue cost me £200 for parts and labour. Vauxhall sell the replacement kits off the shelf as it is so common. The Steering column crack can cost between £700 and £1000 depending on the replacement parts manufacturer. A Vauxhall like for like part costs the most. Hope that helps David from Suffolk

Submitted: 31/05/2016 17:35:10 | ID: 132189

Answer this question

Mark, Cheshire

Vauxhall Insignia

My insignia was driving fine then just cut out now wont start just keeps turning over. Had it on a computer but it says ecu fault anyone know what this is or how to fix does it need reprogramming or something

Answers

I had the same problem on my 60 plate I changed number two glow plug with crank sensor on it 150 including vat and also put it on a computer it will till you exactly which one Keith from West Midlands

Submitted: 25/05/2016 15:36:08 | ID: 132020

Answer this question

Jane, South Yorkshire

Vauxhall Insignia

I've had alot of problems with my insignia every time it won't get out of limb mode, it won't go over 2000 revs and I've had it in the garage 4 times now each costing me over 100 pounds I really need to find out why it's doing this..... could you please help. Thank u

Answers

Jane, when you take the car to the garage, have they not connected it to a diagnostic machine to find out what errors are stored in the ecu? The reason it went into limp mode should be stored! R Evans from Caerphilly

Yes they put it on diagnostic and fix it with what it says then as soon as I get it back it goes straight into limb mode again it's really getting me down now because I can't keep spending money on it, the last time I took it in on Friday the garage rang vauxhall and they said it might need a software update but I don't trust perrys at all. Jane from South Yorkshire

Agree with R Evans the diagnostice machine will identify the problem immediately. Whats causing it go into limb mode is your engine management system. It will regulate your speed to prevent further damage to the engine until the problem is fixed. You don't have to go to a main dealer. Take you car to a reputable local garage in your area and you will get a better service. Main dealers are renowned for ripping people off. If it is still under warranty theproblem should be fixed for free under your waranty agreement. charlie buckingham from Swansea

Thank you for your help but the guys at the garage are saying they have put it on the machine and it's not coming up with anything so I had to go to the deal coz they think it's something to do with an undate Jane from South Yorkshire

Hi, did you get this sorted, did it need a software update? Gary from Northumberland

Submitted: 22/05/2016 08:10:13 | ID: 131857

Answer this question

Nicola, Greater Manchester

Vauxhall Insignia

Headlight levelling malfunction is being displayed. How do I fix this

Answers

My car failed MOT on headlight positioning; car is fitted with the Dynamic Lighting Pack [brilliant by the way] and I had seen that particular warning briefly about 2 weeks before the MOT. It was a very simple case of resetting the headlights. If you put the car into a main dealer it should be 1/2 hour labour I would think. MVW from Hampshire

Submitted: 20/05/2016 22:18:32 | ID: 131793

Answer this question

Siraj, City Of Leicester

Vauxhall Insignia

Hi my question is I have called the AA twice it seems my car is not starting up suddenly my battery goes dead even if I drive all day an half hour I go indoors and the car will not start up the AA jump starts the car and checks the barttery and the alternator they r fine charging up no problems Now it seem when I am driving around I here a noise like a radiator fan it comes on and when I Rev the car it suddenly goes away then when I drive constantly it comes back on again I feel that might be the cause of the battery draining out but I don't no exactly please if you can help me out and try and tell me as to y that is happening and also this noise what is that Many thanks

Answers

Take it to a gargae and put it on the diagnostic machine and it will identify the problem immediately. Probably cost about £50. charlie buckingham from Swansea

Submitted: 20/05/2016 21:53:17 | ID: 131790

Answer this question

mark, West Lothian

Vauxhall Insignia

can any one tell me what a oil sweat is please ???????

Submitted: 19/05/2016 22:27:32 | ID: 131715

Answer this question

Julie Jones, Warrington

Vauxhall Insignia

Right so car cuts out occasionally, goes into tick over mode, pull over, turn off, restart car okay but service light comes on. Taken to garage, serviced and as far as aware was sorted. this has happened a couple of times. The last time the garage said the injectors needed to be cleaned but having done that the service light stayed on and they said the Glow Plug needed replacing. Less than 3,000 miles later the same problem happens. Taken back to garage. Investigated and said number 2 injector needed replacing for £392. Job done they took it over to a Vauxhall garage to be coded However this is what Vauxhall have reported "we have carried out a check for engine fault and found the dpf pipe has split and there is a diesel knock on engine , carried out test steps with our t.i.s equipment found injectors are over fuelling and has blocked the dpf causing pipe to split, tested injectors and found them to be faulty, replaced 4 injectors and dpf pipe , cleaned out diesel particle filter, engine started up ok but wont run due to dpf still blocked, unable to clean out dpf , req new part , price for all parts and labour £2900.0 inc vat" So a bill of £392 has gone to £2.900 Does this sound feasible as we drove the cart into the garage. Pulling our hair out as there is still finance on the car it has done less than 70,000 miles THANK YOU for reading

Answers

Check if car is still under warranty. If not write letter of complaint to Vauxhall complaints office. Don't accept this, it is nonsense. If the garage had put the car on the diagnostic machine they would have found the problem immediately. charlie buckingham from Swansea

Submitted: 19/05/2016 22:25:40 | ID: 131714

Answer this question

Ken Judge, Norfolk

Vauxhall Insignia

Ive tried 2 different accessories in my 'cigarette lighter' socket and my USB socket and none of them will turn on. I wanted to use my car video camera for a journey that works perfectly well in my old Land Rover ( output 12v ) but refuses to fire up in the Insignia. Ive only had this car a few months bought from a dealership. My manual says its 12v output any ideas what it might be?

Answers

Most likely to be a fuse. If not the socket could be faulty(not uncommon) and needs replacing charlie buckingham from Swansea

Submitted: 19/05/2016 17:59:23 | ID: 131699

Answer this question

john, Lancashire

Vauxhall Insignia

hi can any body tell me why a light with a picture of a spanner and service esp keep appearing on my dash ,i have only just had it serviced , many thanks

Answers

It could be of different reasons.You might need to connect it to a diagnostic machine to find out whats wrong. Might be a glow plug. Which usually never affect the driving, You might have a delay when you start the car especially during the winter. vinish from New Zealand

The service vehicle soon is not your service interval reminder. That message means there is a problem and you need to get it hooked up to a diagnostics machine. The oil life remaining screen is your service indicator. Vauxhall confirmed this for me as I was in a similar position. And an independent garage also confirmed this. laura from Bristol

ESP-Electronic Stability Program, My guess is that it is a sensor. Michael from Tyne and Wear

Submitted: 18/05/2016 15:34:04 | ID: 131660

Answer this question

colin, Highland

Vauxhall Insignia

There is a warning light on dasboard which says AC OFF DUE TO HIGH ENGINE TEMP. What does this mean.

Submitted: 15/05/2016 12:27:51 | ID: 131556

Answer this question