LDV

Questions and answers

LDV CONVOY questions and answers

LDV Convoy

Ask and answer questions on a variety of LDV CONVOY models. Help and advice on everything LDV CONVOY. Feel free to ask and answer as many LDV-related questions as you wish.

Ask a question now

Buy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest LDV CONVOY questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

Mark, Essex

LDV Convoy

I have a 3.5t, ldv convoy tipper, 2005 with transit engine. It keeps blowing fuse c9 for the pcm. All wiring been checked. Can sometimes only go 100 yards and it cuts out? Anyone had a similar problem, or know what t o check please?.

Submitted: 14/07/2015 11:29:05 | ID: 118441

Answer this question

ellen horan, Ireland

LDV Convoy

I need to find the location of the Chassis vin number on the frame of the LDV van as the road test company will no longer accept the panel with this information. can you help please. thank you.

Submitted: 07/07/2015 12:13:40 | ID: 118151

Answer this question

John Dyson, Derbyshire

LDV Convoy

Have tested glow plugs and relay which seem to be ok, but still cannot get power to glow plugs, any suggestions?

Submitted: 03/07/2015 08:58:27 | ID: 117980

Answer this question

Tony Blunt, Dorset

LDV Convoy

I can't seem to find a drain plug on the rear axle (2.4 Duratorq) of my Minibus , am I losing the plot,I've certainly lost the plug! Cheers.

Submitted: 02/07/2015 14:20:56 | ID: 117945

Answer this question

rebecca, Merthyr Tydfil

LDV Convoy

I have now had my van diagnosed on a machine and this is what has come up code p1665 fip communications with pcm and code P0216 Injection timing control circuit any one have any ideas how to solve these problems

Submitted: 10/06/2015 13:01:03 | ID: 117030

Answer this question

rebecca, Merthyr Tydfil

LDV Convoy

Can anyone help please I have an ldv convoy 400 minibus drove it in the weekend drove absolutely fine no problems at all drive it home parked outside my house knocked the engine off to open gates jumped back in and it wouldnt start tried everything but to no avail so left it for a couple of hours jumped back in and she started took her for a test drive and she cut out and wouldn't restart towed it home and left it till the morning started her back up in the morning She started again but not for long my partner has had a good look under the bonnet and checked all fuses relays earth wires fuel filter u name it we have looked at it can any one suggest what to do next also when it won't start there is a flashing heater plug light on the dash board and as long as that flashes it won't start but as soon as it goes out after a couple of hours it starts for a few mins and it starts to flash again anyone know what to do would be most appreciated thanks in advance

Answers

it mite need a new diesel fillter or the lift pump that the fillter gos in 2 it happent 2 my ldv and thats wat it was fillter £12 try that and if you need the lift pump second hand £15-20 i hope it fixs it good luck tom from Antrim

it mite need a new diesel fillter or the lift pump that the fillter gos in 2 it happent 2 my ldv and thats wat it was fillter £12 try that and if you need the lift pump second hand £15-20 i hope it fixs it good luck tom from Antrim

Submitted: 09/06/2015 18:57:09 | ID: 117008

Answer this question

Alex, City of Glasgow

LDV Convoy

Hi, glow plug light doesn't stop flashing but everything works ok..? Thanks

Submitted: 03/06/2015 18:48:08 | ID: 116769

Answer this question

anthony, Brighton & Hove

LDV Convoy

hi could someone please help me I have a ldv 2.4td minibus yesterday I broke down and called the rac and he couldn't find the fault.my bus just died on me doing the school run it will not start or turn over yet I've got all the ignition lights on would really appreciate any help or advice many thanks

Answers

Could be immobiliser carl wilson from Yorkshire

try the starter wire it mite be lose or the battery wire or you can try and get a we bit of a tow if it starts by a tow then its a lose wire i hope this helps good luck tom from Antrim

hi many thanks for getting back but it was the starter relay been sorted now anthony from Brighton & Hove

Submitted: 03/06/2015 12:09:09 | ID: 116752

Answer this question

tony, Lancashire

LDV Convoy

Hi i have a 400 series convoy 2.5 Peugeot turbo The turbo is playing up but if i tap the turbo with a hammer It works .what do i need to do with it

Answers

Either Remove, clean, check oil flow for obstructions, or recon. Trebor from Lancashire

Submitted: 25/05/2015 20:47:26 | ID: 116456

Answer this question

Rich, City of Nottingham

LDV Convoy

I have just had propshaft seals changed on my LDV crewcab Tipper and when I drive over 35mph the van vibration is very bad. What would cause this to happen? It only happens when I get to speeds of 35mph

Answers

No sure what you mean by propshaft seals?Do you mean the seals behind the bolt-on flanges on the gearbox and rear axle,which the propshaft bolts onto? The most common causes for vibration is one or both of the centre mount/bearings,once these begin to wear,the extra vibration causes wear on the universal joints and bearings on the gearbox and rear differential.Chances are one or both of these are worn,or if these are the seals which you meant, that have been replaced already,its possible to get them slightly out of alignment or askew,as they have some adjustment in the mounting bolt locations.Maybe try loosen and adjust ,2x 10mm bolts, Failing that doesnt cure it,if the propshaft was removed and not marked on the corresponding flanges,so as to refit in the same position,the balancing will have been lost,meaning its now out of balance,Take a note of where its now bolted and you can relocate the prop on one of the other 3 mounting positions,abit time consuming but its the only way I can think you can do it.I hope thats of some help. Danny from Aberdeenshire

No sure what you mean by propshaft seals?Do you mean the seals behind the bolt-on flanges on the gearbox and rear axle,which the propshaft bolts onto? The most common causes for vibration is one or both of the centre mount/bearings,once these begin to wear,the extra vibration causes wear on the universal joints and bearings on the gearbox and rear differential.Chances are one or both of these are worn,or if these are the seals which you meant, that have been replaced already,its possible to get them slightly out of alignment or askew,as they have some adjustment in the mounting bolt locations.Maybe try loosen and adjust ,2x 10mm bolts, Failing that doesnt cure it,if the propshaft was removed and not marked on the corresponding flanges,so as to refit in the same position,the balancing will have been lost,meaning its now out of balance,Take a note of where its now bolted and you can relocate the prop on one of the other 3 mounting positions,abit time consuming but its the only way I can think you can do it.I hope thats of some help. Danny from Aberdeenshire

its your propshaft berring or at the bottom of your driveshaft thers a nuckel were the driveshaft gos on 2 the back axcel take the 4 bolts out of the back axcel that connecks the driveshaft that we round part is your prob you will feel it moves in your hand tom from Antrim

Submitted: 19/05/2015 16:01:24 | ID: 116226

Answer this question

gary, Merseyside

LDV Convoy

Where does black push on wire go that comes from top of fuel filter housing?

Answers

it goes on the bottom of the filter . it is a sensor dave mackenzie from Midlothian

it goes on the bottom of the filter . it is a sensor dave mackenzie from Midlothian

Submitted: 13/05/2015 21:05:44 | ID: 116001

Answer this question

John, Stoke-on-Trent

LDV Convoy

I have a LDV Convoy,2001 2.5 di Tipper.It went into limp mode.I could not find a code reader compatible with Epic.After wasting my money on different code readers and a Month later.I decided to spend some big Money on a code reader,I bought a sykes acre complete with pods and cables.I could not wait to try it,I had 5 codes on it and they would not reset until the fault was rectified.,which was cam out of position,crank out of position ,pump out of position,battery not charged.So I decided to change the cam belt to bring them back inline,changed water pump at same time.Started great but still went into limp mode,Put on code reader and came up crankshaft sensor.Thought great,After obtaining 3 different ones off ebay,non would fit,Found the part numbers and are £150 each,I managed to get one from Germany £50.Fitted it runs great,no fault codes,Im happy with my LDV…If you want your codes reading and local,let me know.If you want a crankshaft sensor 914F 6C 315 AB £50 let me know I have 4 of these.ThanksJohn

Answers

Hi John, Could do with your help. LDV 2.4 duratorq probs with intermittent glow plug light flashing.Code reader would be great help. Am prepared to travel Tony from Derbyshire

Hi John, Could do with your help. LDV 2.4 duratorq probs with intermittent glow plug light flashing.Code reader would be great help. Am prepared to travel Tony from Derbyshire

Submitted: 12/05/2015 16:10:25 | ID: 115945

Answer this question

craig, Middlesex

LDV Convoy

indicators and hazard light stopped working changed flasher relay also stork and and hazard switch still not working anyone have any ideas please

Submitted: 05/05/2015 20:30:10 | ID: 115609

Answer this question

Adam, Staffordshire

LDV Convoy

I've got a ldv convoy hi-top lwb. Problem is takes 3/4 attempts to start up. Then when i come to a junction/traffic lights it cuts out. Any ideas what the cause could be? Thanks in advance

Submitted: 31/03/2015 12:15:18 | ID: 114108

Answer this question

Alex, Kent

LDV Convoy

Just bought an Ldv convoy x reg it was standing from 4 months put a new battery on it fine put some new diesel in it and it fired so I drove it home but when we got to a hill it lost power and struggled to get up the hills but on flat roads it was fine what do I need to do.

Submitted: 26/03/2015 23:06:48 | ID: 113923

Answer this question

Nick Wood, Nottinghamshire

LDV Convoy

My 2003 Convoy starts and drives perfectly, then for no apparent reason the engine cuts for half a second, then restarts and carries on. The heater plug light flashes on when the engine cuts and the immobiliser led comes on for a few seconds and then goes out. This problem is gradually getting worse, and currently occurs once every 5-10 miles of driving. Any ideas?

Answers

Hi Nick, the fact that the glow plug and immobiliser light come on when this happens shows that the problem is with the power supply. The symptoms you give are the same as very quickly switching your ignition off and on again. Check the battery connections are secure and the battery terminals are clean. Follow the earth lead from the battery to the body and check all is in order. Check the earth lead from the engine to the body is in order. Also check the connection to the solenoid valve switch situated on top of the injection pump. Check the connections on the steering column from the ignition switch going to the wiring loom. The only electrical power your diesel engine needs to keep running once it has started is a 12volt supply to the injection pump solenoid. When you switch off the ignition the power to the solenoid is cut and the solenoid shuts off the fuel supply so stopping the engine. Get back to me if these checks do not solve the problem. regards reg reg from Norfolk

Hi Nick, the fact that the glow plug and immobiliser light come on when this happens shows that the problem is with the power supply. The symptoms you give are the same as very quickly switching your ignition off and on again. Check the battery connections are secure and the battery terminals are clean. Follow the earth lead from the battery to the body and check all is in order. Check the earth lead from the engine to the body is in order. Also check the connection to the solenoid valve switch situated on top of the injection pump. Check the connections on the steering column from the ignition switch going to the wiring loom. The only electrical power your diesel engine needs to keep running once it has started is a 12volt supply to the injection pump solenoid. When you switch off the ignition the power to the solenoid is cut and the solenoid shuts off the fuel supply so stopping the engine. Get back to me if these checks do not solve the problem. regards reg reg from Norfolk

Hi Reg from Norfolk and others, thanks very much for the reply. Thanks to all the advice I received I have resolved this problem. I checked number of wiring issues in one go so I cannot pinpoint the exact problem, but the most likely was the earth connection from the battery (connection onto the bodywork). I have since driven about 600 miles with no further problems. Nick Nick Wood from Nottinghamshire

Submitted: 19/03/2015 10:43:33 | ID: 113533

Answer this question

John, Stoke-on-Trent

LDV Convoy

Please can some one help,I have a LDV Convoy 2.5 di 2001,It has the ford engine,I am looking for a code reader and I don't know which one is compatible,please can you help.Thanks John

Answers

I had my 2000 W reg diagnosed by a company in Sussex who may be able to tell you, Automarine Diesel Services on 01273 415296. They have Lucas, Delphi, Stanadyne, Denso, Bosch... Lovely people, I hope they can help point you in the right direction. Anna from East Sussex

Submitted: 04/03/2015 00:39:35 | ID: 112715

Answer this question

Jez Hellard, Germany

LDV Convoy

The battery light on my LDV Convoy has been flickering on and off for a couple of weeks and now it is on permanently, even before the engine warms up. Had a brand new altenator and battery fitted three months ago and has been working just fine. When it was flickering on and off, the lights would dim slightly when the battery light came on, and now the windscreen wipers are much slower than they should be. Been trying not to drive in the dark or rain, but I'm on tour with my band in Germany and we don't always have a choice. Any ideas?

Submitted: 02/03/2015 14:19:05 | ID: 112584

Answer this question

John, Stoke-on-Trent

LDV Convoy

Please can anybody help me? I have a new fuel filter but I don't know how it comes off. It is not threaded in the centre of the new filter. I`m wondering if it pushes up and turns till it locks? I don't want to break anything. Thank you very much.

Answers

Take the fuel lines of. There is a clip around the filter if you force it of then with the fuel lines of it should come right out but if you are just trying to drain it just undo the fuel line at the bottom of the filter and un Screw the cap . Alex from Kent

Take the fuel lines of. There is a clip around the filter if you force it of then with the fuel lines of it should come right out but if you are just trying to drain it just undo the fuel line at the bottom of the filter and un Screw the cap . Alex from Kent

Submitted: 18/02/2015 21:17:43 | ID: 111843

Answer this question

David Robson, Lancashire

LDV Convoy

Convoy 2002 dura torque where is the reversing light switch

Submitted: 15/02/2015 10:21:22 | ID: 111572

Answer this question

stewart, Leicestershire

LDV Convoy

Hi can anyone suggest why I can't get into gear when engine running? I have checked Bush's at top of clutch pedal and they look ok. Hydraulic clutch. It's a pick-up truck.

Submitted: 11/02/2015 18:59:56 | ID: 111333

Answer this question

stewart pritchett, Nottinghamshire

LDV Convoy

having problems selecting gears on my LDV pickup. First gear is the hardest to get but without the engine running all the gears are easy to engage. I also have to push the clutch right to the floor to change gear. I have heard that it could be the bush but I'm note sure how to change this any help would be appreciated.

Submitted: 11/02/2015 15:24:26 | ID: 111325

Answer this question

john, Merseyside

LDV Convoy

hello my vans heater stinks/smells when heater blower is put on in my 2003 convoy also when put on the other day lots of steam can someone help with many thanks john

Submitted: 07/02/2015 15:21:29 | ID: 111063

Answer this question

Eloise Tilston, Shropshire

LDV Convoy

Hi, my LDV mini bus fuel filter leaks and im losing power while i drive it, i have only just seen it, it has had a new filter put on it 6 months ago, nothing changed any ideas?

Answers

There are two filters on a LDV the second one which I don't know where it is might be damaged. LDV filters are extremely hard to align so I would just take the fuel filter of and drain it and but it back on. That might work hope it goes well Alex from Kent

Submitted: 02/02/2015 15:17:05 | ID: 110745

Answer this question

Paul, Essex

LDV Convoy

My van won't go into gear. What is causing the problem?

Answers

You might need a new clutch you don't want to grind the gears! Alex from Kent

Submitted: 02/02/2015 10:51:53 | ID: 110725

Answer this question

Paul, Essex

LDV Convoy

My van won't go into gear with clutch down what is problem

Submitted: 02/02/2015 10:49:55 | ID: 110724

Answer this question

AMJAD MAHMOOD, West Midlands

LDV Convoy

HI LDV CONVOY 17 SEATER GOT PROB WITH STARTING SOMETIMES STARTS OTHER TIMES NOTHING AT ALL JUST CLICKS HAD NEW STARTER STILL SAME PROB COULD WORK FOR A WEEK THEN STOP WORKING CAN U HELP CHECKED ALL EARTH ALL GOOD

Answers

The Wire on the starter motor is not bolted on tight enough or not connected properly, ours does this my partner moves the wire while i turn the key. Eloise Tilston from Shropshire

The Wire on the starter motor is not bolted on tight enough or not connected properly, ours does this my partner moves the wire while i turn the key. Eloise Tilston from Shropshire

had that trouble with mine is was the battery to van body cable clean it retightened it works ok now p stainton from South Yorkshire

had that trouble with mine is was the battery to van body cable clean it retightened it works ok now p stainton from South Yorkshire

Submitted: 31/01/2015 23:12:26 | ID: 110649

Answer this question

Reg, Lincolnshire

LDV Convoy

Something has happened overnight. Started the van on a very cold morning, it struck up with no problems and seemed okay. tried to open her up on the main road but had no power at the top end and began producing black smoke when the engine was put under strain. the maximum I could get was about 48-50 mph. She was feeling very underpowered. Any tips, ideas or suggestions. Please help.

Answers

I had the same problem on my W reg transit. If you have the transit engine on the left hand side of the engine bay near the bonnet hinge there's a small plastic cylinder with red and green lines on it. Something to do with the air system I think. All you need to do is press the top and this resets it and hey presto. It worked on mine as it happened a couple of times. Hope this helps. dave from Berkshire

I had the same problem on my W reg transit. If you have the transit engine on the left hand side of the engine bay near the bonnet hinge there's a small plastic cylinder with red and green lines on it. Something to do with the air system I think. All you need to do is press the top and this resets it and hey presto. It worked on mine as it happened a couple of times. Hope this helps. dave from Berkshire

I've been having an ongoing saga with my 2000 Convoy going into 'limp mode' preceded by the Engine Management Light going on since September 2014, still to be sorted. It was initially guess diagnosed by AA as the EGR valve to which my garage didnt try to find the correct diagnostic machine, went with this and concluded this part is unobtainable, sell van for scrap! A van forum suggested blocking off valve, had this done plus starter motor for third time, problem still there. Then my garage gave me the number for a Auto Marine Diesel place who have ALL the necessary diesel diagnostics machines for CORRECT diagnosis, turns out to be CAM SENSOR PUMP fault, 1174&6. But these bits within FUEL PUMP are obsolete and rare, so either a replacement electronic pump costing £800 + fit or a 2nd hand simple pump needed. Meanwhile I seem to have foumd a mechanic who has found the sensor needed, hail! And now it has a metal cutting sound in first start up only, a month after new starter motor! Good luck, I dont want to give up on my van as low mileage and been a great travelling and daily vehicle. I think correct diagnostic machine, Lucas/ Delphi was mentioned, is crucial. Anna from East Sussex

I've been having an ongoing saga with my 2000 Convoy going into 'limp mode' preceded by the Engine Management Light going on since September 2014, still to be sorted. It was initially guess diagnosed by AA as the EGR valve to which my garage didnt try to find the correct diagnostic machine, went with this and concluded this part is unobtainable, sell van for scrap! A van forum suggested blocking off valve, had this done plus starter motor for third time, problem still there. Then my garage gave me the number for a Auto Marine Diesel place who have ALL the necessary diesel diagnostics machines for CORRECT diagnosis, turns out to be CAM SENSOR PUMP fault, 1174&6. But these bits within FUEL PUMP are obsolete and rare, so either a replacement electronic pump costing £800 + fit or a 2nd hand simple pump needed. Meanwhile I seem to have foumd a mechanic who has found the sensor needed, hail! And now it has a metal cutting sound in first start up only, a month after new starter motor! Good luck, I dont want to give up on my van as low mileage and been a great travelling and daily vehicle. I think correct diagnostic machine, Lucas/ Delphi was mentioned, is crucial. Anna from East Sussex

Submitted: 30/01/2015 15:51:49 | ID: 110552

Answer this question

Steven, East Ayrshire

LDV Convoy

2.4 Convoy minibus, starts first turn of the key and drives great until I put the lights/wipers/heater/indicators on, then dies, battery light is on, restarts no problem after a few seconds but as soon as I use the electrics it dies again. When I finally get it home I will be checking connections, plugs and earth straps, and voltage on both batteries, anything else to look for? Thanks

Submitted: 26/01/2015 10:23:05 | ID: 110302

Answer this question

david pudwell, Nottinghamshire

LDV Convoy

My clutch is not working on the pedal. I need to know if it is cable or fluid? 2003 long wheel base with Transit engine and gear box

Submitted: 12/01/2015 14:01:07 | ID: 109408

Answer this question

david richardson, Cumbria

LDV Convoy

Hi, I have an LDV convoy diesel 2001, starts great but will not rev up, it has the transit banana type engine. Any ideas? Thanks

Submitted: 19/12/2014 13:58:49 | ID: 108137

Answer this question

julian smith, Warwickshire

LDV Convoy

Hi, my fog lights are not working. Any ideas on what I should do?

Answers

if they are aftermarket check wiring, bulbs go due to vibration too, even 2 at same time if you hit something hard, buy new bulb to see if they come on, then if not trace wires to see if they are chaffed, which may have blown feed (fuse? inline) ,,, work methodically , it may be an easy fix,, if they havent been wired up to a relay, then the switch that puts it on may be burnt out too, they need a relay, Steven from Aberdeenshire

Submitted: 19/11/2014 21:05:07 | ID: 106516

Answer this question

Mr B Edwards, Kent

LDV Convoy

I have a 2003 2.4 Transit engine LDV Convoy High Top LWB Van which has a good engine and been running fine until a week ago when it suddenly stopped with the heater light flashing. It came up with a fault on the accelerator potentiometer, so I replaced it and cleared the fault, however it now shows a un-identified fault on the reader, so what the hell do I look for now? The heater light is still flashing and it will turn over fine, but not fire. The immobilizer light goes out when turned over which indicates that it is reading the key, but will not start. I need this van urgently and am happy to pay someone the going rate to fix it, so PLEASE HELP.

Submitted: 18/11/2014 16:41:33 | ID: 106429

Answer this question

the machine, West Midlands

LDV Convoy

hi guys, and ladies I have a 17 seater ldv convoy disel minibus, been working as van should, bought new battery ok, but 3 days after I correctly measured and put some low emission fluid treatment in tank due to mot, after 2 hours of putting the fluid treatment in fuel tank, my bus suddenly died instantly,, 30 mins later my minibus was ok,but the next day bus was driving ok, suddenly died, will now only turn over, but will not fire up at all, checked, the fuel and air filter ok, fuel injectures all fuses, crankshaft plug, no problems, fuel sender unit ok, but now my tank says no fuel, which I have half a tank, also temperature gauge is also not working, imobiliser is working ok, it seems my fuel is cut off, but I have bled the systems, is there a fuel code, or fuse blown, very kind regards.

Submitted: 01/11/2014 12:41:38 | ID: 105448

Answer this question

phil southall, West Midlands

LDV Convoy

hi i have a convoy tipper 2004 it starts then cuts out will start straight away sometimes then sometimes after 5 mins but will go 500 mts and cut out again any ideas please

Submitted: 28/10/2014 12:40:52 | ID: 105239

Answer this question

d mATHIESON, Fife

LDV Convoy

Has this bus got a OBD11 fitted on it?

Submitted: 14/10/2014 10:46:35 | ID: 104588

Answer this question

Brian meeson, Conwy

LDV Convoy

Hi I have developed a knock on my 2005 Convoy. I filled up with diesel and shortly after the pump ran out about 10 mins later the van cut out and I had to bleed the engine, then it restarted and the knock appeared. Could it be injectors?

Answers

It's under the plastic guard by driver`s step ldv_files files from Cambridgeshire

Submitted: 08/10/2014 19:41:03 | ID: 104292

Answer this question

Harry, Ireland

LDV Convoy

looking for the chassis number no its not at the drivers footwell any one any ideas.

Answers

It's under the plastic guard by driver`s step ldv_files files from Cambridgeshire ldv_files files from Cambridgeshire

It's under the plastic guard by driver`s step ldv_files files from Cambridgeshire ldv_files files from Cambridgeshire

The chassis number if you're using the term generically is same as V5. If you're wanting to reference your specific vehicle from all the others of same model/series (for instance to see whether it's included in a recall or for parts) then it's the last 6 or so numbers of the VIN. The VIN can be found on bulkhead inside bonnet (where water bottle, fuel filter et al are mounted) on a Maxus, also in the insert at bottom of windscreen (like all modern vehicles), and also on the V5 of course. Desmodromic from France

The chassis number if you're using the term generically is same as V5. If you're wanting to reference your specific vehicle from all the others of same model/series (for instance to see whether it's included in a recall or for parts) then it's the last 6 or so numbers of the VIN. The VIN can be found on bulkhead inside bonnet (where water bottle, fuel filter et al are mounted) on a Maxus, also in the insert at bottom of windscreen (like all modern vehicles), and also on the V5 of course. Desmodromic from France

Submitted: 07/10/2014 19:58:29 | ID: 104233

Answer this question

Lolly, West Midlands

LDV Convoy

Hi I have bought a LDV 400 Convoy 2.5td campervan ( peugeot engine ) and have recently had the following work done. The glow plugs the fuel filter new air filter. I have just broken down about 2 miles from home I turn the key in the ignition and it just clicks nothing not starting at all battery is fine so i have rocked it backwards and forwards a couple of feet and tryed again to no avail. Any ideas please what i can do to get it moving , I have walked home but need to get my van home asap worried its not in a great place. Cheers in advance Lorraine

Answers

I had the same problem with mine, it only ticked when trying to start. The lights worked and battery seemed ok, but I jumped it off to get it home, then charged the battery. It worked great then after a week it did it again, so I suspect the alternator. I will just keep it charged till the new year, then get dug in. If you have got yours sorted please write to me or I will let you know when I find my fault.D R Applegarth from Darlington

u need 2 check ur battery earth connection ,live as well gtta b gud n clean ,tight, if not i suspect starter motor Don Proudlock from Staffordshire

Hi, turned out to be stuck starter motor, so I took it off, cleaned it up all earths and connections rubbed over with sandpaper, put back and it`s been good ever since. Hope this helps someone else. Cheers Lolly from West Midlands

Submitted: 26/09/2014 19:03:36 | ID: 103698

Answer this question

david.cheetwood@ntlworld.com, Greater Manchester

LDV Convoy

The speedo not Working on my ldv convoy minibus any ideas? Thanks Dave

Answers

take it apart and oil it Alex from Kent

Submitted: 16/09/2014 17:23:42 | ID: 103167

Answer this question