FORD TRANSIT questions and answers

FORD Transit

Ask and answer questions on a variety of FORD TRANSIT models. Help and advice on everything FORD TRANSIT. Feel free to ask and answer as many FORD-related questions as you wish.

Ask a question now

Buy new / nearly new imageContract hire image

Search the questions and answers section:

Below are the latest FORD TRANSIT questions submitted by visitors to RoadTestReports.co.uk. To supply an answer, simply click on the "Answer this question" link underneath each question. Alternatively, if you want to ask a question, please use this simple form. Please try to make the question as detailed as possible, with all the information necessary for a comprehensive answer included. Please do not use "text speech" or type everything in CAPS LOCK.

tim, Australia

Ford Transit

Hi I am from Australia. I'v got a 2.5 Litre Diesel VG Transit . 1999. The Automatic Transmission has no 4th gear, only stay in 3 gear, so for example at 100 km/h revs about 3300 /minute. All other gears fine and changes smooth . Can be the valve body ?

Submitted: 31/10/2014 21:07:11 | ID: 105426

Answer this question

Alex, South Ayrshire

Ford Transit

Steering stiff when start when it's been heavy rain or when jet wash van. Baffled ? oil and pump have been changed mechanics have looked still don't know

Submitted: 29/10/2014 21:35:17 | ID: 105316

Answer this question

roddy paterson, Fife

Ford Transit

wont start but turns over ,starts no prob with a tow and runs great also will start with a bump start was starting when cold only but not now had a new and started fuel filter fitted started a few times then not at all

Submitted: 29/10/2014 14:32:54 | ID: 105291

Answer this question

rob, Tyne and Wear

Ford Transit

hi ,I have a transit sapphire ,4years old,42300 miles on the clock.been serviced every year by ford garage,but the past couple of weeks the power steering has been sticking in the mornings,then freeing itself after about 30 seconds.Two days ago it was in for its 4year service and second mot so I mentioned this to the garage.i was not very happy when they told me there was swarfe in the fluid and that it will need a new steering rack Pas pump,new resivoir ,flush out and new fluid.because it is out of warranty using non ford parts will cost £722 ,usIng ford parts will cost over a grand!when I questioned why this has happened after only four years and with such low mileage they could not give me answer .i said it has got to be some kind of manufacturing fault but they would not comment,has anyone had a similar fault? Or does anyone know of any recalls for this problem.do you think at such low mileage this problem would occur ,any suggestions would Help thanks rob

Submitted: 29/10/2014 00:37:18 | ID: 105269

Answer this question

Robert, Armagh

Ford Transit

Having problems starting my Ford transit van I have changed my fuel pressure pump and sensor because it started with easy start first time but it's doing it again what can it be

Answers

my ford transit starts with easy start with out the spray the van will not fire at all bee glen from Berkshire

my ford transit starts with easy start with out the spray the van will not fire at all bee glen from Berkshire

Submitted: 28/10/2014 20:25:22 | ID: 105263

Answer this question

Margaret, City Of Leicester

Ford Transit

Hi. I have a 1996/97 Ford Tipper and have been trying to get the fuel filter to seal, impossible and I need my Tipper on the road as I`m not earning any money. Only sell two filters, tried both and they turn when on and it`s sucking in air. I need help fast, bought a spare housing and that's the same?

Submitted: 24/10/2014 08:02:03 | ID: 105039

Answer this question

Saj Kay , Bedfordshire

Ford Transit

Hi. I have a Ford Transit recovery truck mk7, it makes a vibration load noise. I changed diff bearing, also changed promp shaft bearing too but still made no difference. Please can anybody help? It makes this noise when driving 30mph speed onwards. Any ideas? All mechanics are saying different things and I've changed what they said but still no difference. I just want the noise to stop, any help would be appreciated. Many thanks

Submitted: 23/10/2014 22:35:00 | ID: 105035

Answer this question

John, Greater London

Ford Transit

I have a 53 plate Transit Lwb. When I'm in slow moving traffic I cannot get into any gear unless I turn the engine off for a while or I come back down through the gears when I'm slowing down. But when I get down to 1st and leave my foot on the clutch for too long the engine just starts revving itself.. Any help appreciated

Submitted: 23/10/2014 17:34:11 | ID: 105021

Answer this question

Mark, Greater Manchester

Ford Transit

I have 56 plates Ford transit why dose it cut out on tick over but if you hold Clutch in it doesn't cut out.

Submitted: 21/10/2014 15:21:32 | ID: 104940

Answer this question

Chris housden, Australia

Ford Transit

Hi. I have a 2003 LWB Mid roof 12 seat bus 2.4l durotorq 5 speed manual RWD. It has never given any problems but for travelling i installed an oil pressure gauge. my question is what is the normal running oil pressure as it seems to vary from 90psi when cold, 70 psi when hot and at speed to 20psi at idle hot. the running pressure can vary between 50 to 70 psi for no apparent reason. engine temp gauge hardly moves from mid range no matter the ambiant temp. what is normal oil pressure? my main gripe with the van is the lack of any manuals from Ford. Internal only they say. not for customer use or distrubution !!!

Submitted: 20/10/2014 03:23:21 | ID: 104878

Answer this question

jay, West Yorkshire

Ford Transit

When I turn full-lock left or right and staert to move, the front wheels start to judder?

Submitted: 17/10/2014 03:44:03 | ID: 104746

Answer this question

mary stewart, Highland

Ford Transit

I accidentally put too much engine oil in my van. Can this do any harm?

Submitted: 17/10/2014 01:11:44 | ID: 104742

Answer this question

Josh, Australia

Ford Transit

My clutch is running out of resistance.i have looked at my fluid resivior and the level is perfect.underneath the clutch pedal there is a little hydraulic arm. I can understand that this may effect the resistance but when the clutch pedal stays flat on the floor it does not engage.i have the put my foot under the cluch pedal to bring it back to its normal starting position.it happens more offen than not, is getting worse and in some instances after driving for a little while the clutch will work as per normal.

Submitted: 16/10/2014 05:51:05 | ID: 104676

Answer this question

Michael, Greater Manchester

Ford Transit

I have a transit 1987 2.5 diesel ( mobile catering van ) and couple of things not working. The fuel gauge not working and the speedo not working. I reset the clock to 0000 and it just turns to 9999 and stops. Any ideas ? Cheers

Submitted: 16/10/2014 01:07:57 | ID: 104673

Answer this question

martin parsley, Somerset

Ford Transit

my transit diesel just cut out whilst driving,could not see anything amiss under the bonnet but i pressed the reset button under the bonnet in the drivers side top corner and it started ....what does this button reset ??????????

Submitted: 15/10/2014 20:09:01 | ID: 104663

Answer this question

Wendy, Kent

Ford Transit

I have a 1998 2.5 turbo diesel automatic motorhome which has done only 22,000 miles. Had a new fuel pump in 2012 but last year, on a long journey, it suddenly lost power, ran erratically and emitted black smoke. It didn't actually cut out, but I had to pull over and stop the engine for a while. It started OK, ran well for a while and then it did it again. Had all new fuel injectors, cam belt etc fitted. Now it runs really well except sometimes seems to hesitate or pull back for no apparent reason, and when going down long hills, when there has been no need to accelerate and then you start to accelerate, it coughs a bit, hesitates and does a little blue smoke. That seems to clear it and it is fine again. Any ideas?

Submitted: 13/10/2014 21:09:16 | ID: 104570

Answer this question

billy, Kent

Ford Transit

Hi, I have a 2006 Ford Transit Tipper and every time it rains my van keeps cutting out or losing power which makes all the lights come up on the dashboard. Does anyone know what causes it?

Answers

Had the same problem, couldn't go anywhere when it rained, took ages to sort , turned out to b the starter bad connection. Graham from Ireland

Submitted: 12/10/2014 16:55:22 | ID: 104501

Answer this question

mr Johal, West Midlands

Ford Transit

My van push start is ok but with key not turning dash board lights on butnot turning. Please someone tell me what I do.

Submitted: 10/10/2014 23:54:50 | ID: 104415

Answer this question

Lee, Kent

Ford Transit

08 Plate MWB panel van. I Put it into first gear,, lift the clutch and every now and again it bangs straight into neutral? I've had work done and as of yet it's not been cured.

Submitted: 04/10/2014 20:45:28 | ID: 104068

Answer this question

Chris, South Yorkshire

Ford Transit

Hi I have a 07 mk7 transit, it struggled to turn over in a morning very slow but never failed then would start ok all day. I changed the battery but no change, a friend told me it may be a lazy starter motor so I have put a new starter motor on and it turns over great but won't start now? Can any one help thanks

Submitted: 04/10/2014 15:57:31 | ID: 104055

Answer this question

Chris, Lancashire

Ford Transit

HOW MUCH POWER STEERING FUILD IS REQUIRED TO FLUSH AND CHANGE MY FULL STEERING SYTEM FORD T330.

Submitted: 03/10/2014 20:16:14 | ID: 104021

Answer this question

Mike, Lancashire

Ford Transit

Hi I have a wobble at 30_40 It does not affect the stearing, I have change the drive shaft, discs and brakes also new dmf and I have rotated the wheels and had them balanced can anyone help please

Answers

hi if its rear wheel drive it could be the prop . if you have had any work done to it make sure the knuckles on part of the prop line up to the other parts. if you have replaced the prop bearing this can happen scott from Suffolk

Submitted: 03/10/2014 16:17:57 | ID: 104010

Answer this question

David Hole, Rhondda Cynon Taf

Ford Transit

Hi, I have a Transit Autosleeper Motorhome. Starts up and ticks over, when the throttle is pressed the engine cuts out. If left to tick over for a few minutes or gently press the throttle a few times the engine will rev up ok and drives ok, slight flat spot at 60 mph. After stopping the engine after a run and then try to start it, it will only tick over until I play with the throttle. I checked the fuel in the filter after stopping, found to be only half full. Hope someone can help?

Answers

What year is your Transit? By the sound of things it`s your fuel pump that needs changing, I had the same problem with mine 2 years ago. It would not rev up without cutting out until it was warm, then it was ok. I changed the the fuel pump and this solved the problem, hope this helps my friend rickman from East Riding of Yorkshire

Submitted: 25/09/2014 08:54:02 | ID: 103608

Answer this question

martin, Lincolnshire

Ford Transit

Hi all I have had my van for 4 years and now its playing up when I accelerate hard the van seems to go as it should then all of a sudden it gives up and there is no power there at all it doesn't cut out just no power or acceleration I have had a new fuel pump and all of the diesel tank cleaned out and cleaner through the tank and engine any ideas what else there is to do or it could be as I am no mechanic and the garage doesn't seem shore and I carnt afford to keep throwing money at it or have it off the road

Submitted: 23/09/2014 13:11:58 | ID: 103518

Answer this question

martyn, Nottinghamshire

Ford Transit

hello I checked my water and oil , the oil was fine , when I went to top up water and took lid off it was full of black slurry stuff , could you please tell me the problem , a friend said it has something to do with cooling system.

Answers

These models usually have an oil cooler situated as part of the oil filter attachment. It is common that the oil cooler is faulty allowing oil into the coolant. Check this first otherwise it could be the start of a Head gasket problem. Barry Coleman from Essex

These models usually have an oil cooler situated as part of the oil filter attachment. It is common that the oil cooler is faulty allowing oil into the coolant. Check this first otherwise it could be the start of a Head gasket problem. Barry Coleman from Essex

Submitted: 22/09/2014 18:02:53 | ID: 103458

Answer this question

david warner, North Yorkshire

Ford Transit

I`ve a Transit 350 Tipper. I wanted to know if one spare covers all rims on the van?

Answers

Hi Yes the same wheel fits front or back .100% you only need one type of spare wheel. scott from Suffolk

Hi Yes the same wheel fits front or back .100% you only need one type of spare wheel. scott from Suffolk

Submitted: 20/09/2014 17:35:30 | ID: 103377

Answer this question

andy, West Yorkshire

Ford Transit

Could you please tell me how much it would cost to have a turbo fitted to my Ford Transit van as it struggles to get up hills etc?

Answers

change the diesel filter makes a hell of a difference scott from Suffolk

Submitted: 20/09/2014 16:29:19 | ID: 103373

Answer this question

vikki, West Yorkshire

Ford Transit

Hi, I`ve got a problem with my van, the van drives spot on, when I turn the van off the ignition lights stop on. If I turn the heater off the lights go out, when I go back out the lights come back on so I disconnect the battery as it flattens it. Hope you can help?

Answers

Wow, I can understand your frustration and to me it sounds like a short in your wiring, so you need to take it to your local auto electrician. It does not sound like an expensive fix rickman from East Riding of Yorkshire

Submitted: 18/09/2014 22:19:53 | ID: 103273

Answer this question

JAmie, Bedfordshire

Ford Transit

Hi, I have a Transit Tipper mk7 t350 2.4 and it's blowing out loads of white smoke. What could it be, any ideas?

Answers

Sounds like you put too much oil in buddy if you have topped it up recently and possibly blown the oil seal gaskets. Not a big job, go check it out. rickman from East Riding of Yorkshire

Submitted: 17/09/2014 21:39:15 | ID: 103229

Answer this question

graham, Kent

Ford Transit

Hi, I have an 05 2.4 Transit which when first started runs fine, but every now and again it loses power. If I turn off and start up again I get all the power back. I`ve changed the egr valve but no joy, it keeps happening. Can anyone help? It`s only been doing this since the diesel pump was changed?

Answers

It sounds like a problem with your diesel pump, whoever fitted it maybe never bled the system, hence you taking air in your system. Just bleed your system under the bonnet, 10 min job, should cure the problem. Hope this helps rickman from East Riding of Yorkshire

It could be the water pump. As I had a 2.4 125ps transit and it would go into limp mode , if you switch off then back on after a few mins it would be Ok . It was an old mechanic told me to check the water pump impeller . As when hot the impeller would slip on the shaft. Jim from Aberdeenshire

Submitted: 17/09/2014 21:17:08 | ID: 103227

Answer this question

john briggs, South Yorkshire

Ford Transit

The warning to tell me my van lights are still on when I open the door has stopped working, where can I find it to replace?

Answers

Check the button inside your door leg to see if it`s sticking, push it manually a few times and then try again. Does your interior light still come on when you open the door? rickman from East Riding of Yorkshire

Submitted: 15/09/2014 09:11:45 | ID: 103116

Answer this question

Mark Alder , Greater Manchester

Ford Transit

I have a ex hilti van which after getting out of tonight there is a green light switch underneath the right side of the steering wheel which was lit up. I must have caught it When I took the keys out the van the ignition lights was still on and my key remote won't lock the doors. Do you know how I solve this.

Submitted: 09/09/2014 20:05:44 | ID: 102886

Answer this question

ken procter, Blackpool

Ford Transit

i am trying to access the contacts on the horn in the steering wheel have taken air bag off and discnnected the wires but cannot get to the contact points can you help

Submitted: 07/09/2014 10:46:44 | ID: 102750

Answer this question

Carl, Antrim

Ford Transit

Hi my transit keeps cutting out but starts again straight away and there's no warning lights come on Any ideas?

Answers

check the pressure fuel solenoid on the rear of the fuel pump, or the pressure valve at the rear of the common rail, they fall apart, tony bellaby from Nottinghamshire

check the pressure fuel solenoid on the rear of the fuel pump, or the pressure valve at the rear of the common rail, they fall apart, tony bellaby from Nottinghamshire

Submitted: 06/09/2014 12:12:36 | ID: 102690

Answer this question

Shaun, Leicestershire

Ford Transit

I was travelling along the motorway at 60mph and all of a sudden the engine just died. As if the plug had been pulled out. No warning, temperature was fine, timing chain is intact & hasn't moved etc. I coasted up the slip road tried to bump start on the way, until I came to a stop. The van would not restart. I initially thought it was diesel pump as I have had the electric stop wire on a mk2 transit go before. Same symptoms. Although everything is electrical nowadays. ECU is not showing any fault codes. The van will start with ethanol (Easy start) squirted up the air intake, but will not run on diesel, the water separator filter is full of diesel too. Is this the diesel pump or the ECU or something else? If it is the pump & I need to replace it, does the replacement pump need to be re coded to ECU also. Any help would be greatly appreciated. I am snookered without my truck. Thanks Shaun.

Submitted: 05/09/2014 18:31:12 | ID: 102663

Answer this question

Trevor Howe, Yorkshire

Ford Transit

Hi, my van won`t start. I think it`s the immobilizer, it keeps coming up as code 23?

Submitted: 04/09/2014 14:37:42 | ID: 102597

Answer this question

Rhys, Surrey

Ford Transit

Hi, when I hook up a trailer the left hand indicator is not working on the trailer. Could this be a relay, as I have checked all of the fuses? Are the auxiliary relays located under the engine bay fuse box, if so how do I get to them? Thanks

Submitted: 02/09/2014 18:24:23 | ID: 102521

Answer this question

m petriello, Cambridgeshire

Ford Transit

Hello i have a problem my van doesnt go above 35mph.i put it on a scanner it come up with imv i changed it but its still doing same .it cuts out the glow plug flashes any suggestions thankyoi

Answers

your vehicle is going into limp mode , have your vehicle code rear I suspect the e g r valve common fault tony bellaby from Nottinghamshire

Submitted: 02/09/2014 07:16:23 | ID: 102489

Answer this question

tom, Offaly

Ford Transit

I have an 07 Ford Transit jumping out of first gear, all other gears are perfect. The clutch has to be done, would this be what`s wrong?

Answers

the clutch will not cause this problem ,if you have a 6 speed box ,then the box will be faulty , the box will have to be striped to fit a modified input shaft and gear tony bellaby from Nottinghamshire

Submitted: 31/08/2014 19:33:53 | ID: 102431

Answer this question

Robbie, Aberdeenshire

Ford Transit

Keeps blowing the day light running fuse on my dip beam ! would there be a rely ? All other lights are working. Thanks Robbie

Submitted: 30/08/2014 07:35:52 | ID: 102343

Answer this question